<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
        <title>Growing demand for luxury cars in India</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.manatelangana.news/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://cdn.manatelangana.news/wp-content/uploads/2022/04/car-4.jpg" /><link rel="icon" type="image/png" href="https://cdn.manatelangana.news/wp-content/uploads/2018/11/favicon.jpg">
	<meta name="description" content="Growing demand for luxury cars in India/దేశంలో మెర్సిడెజ్ బెంజ్, ఆడి, బిఎండబ్లు సంస్థలు ఉత్పత్తి చేస్తున్న లగ్జీ కార్లకు డిమాండ్ భారీగా పెరుగుతోందని ఆయా సంస్థలకు చెందిన ఉన్నతాధికారులు చెబుతున్నారు." />
	<link rel="canonical" href="https://www.manatelangana.news/growing-demand-for-luxury-cars-in-india/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="దేశంలో లగ్జరీ కార్లకు పెరుగుతున్న డిమాండ్" />
	<meta property="og:description" content="దేశంలో మెర్సిడెజ్ బెంజ్, ఆడి, బిఎండబ్లు సంస్థలు ఉత్పత్తి చేస్తున్న లగ్జీ కార్లకు డిమాండ్ భారీగా పెరుగుతోందని ఆయా సంస్థలకు చెందిన ఉన్నతాధికారులు చెబుతున్నారు." />
	<meta property="og:url" content="https://www.manatelangana.news/growing-demand-for-luxury-cars-in-india/" />
	<meta property="og:site_name" content="Telangana తాజా వార్తలు | Latest Telugu Breaking News" />
	<meta property="article:publisher" content="https://www.facebook.com/manatelangananews" />
	<meta property="article:published_time" content="2022-04-24T14:37:34+00:00" />
	<meta property="article:modified_time" content="2022-04-24T14:38:38+00:00" />
	<meta property="og:image" content="https://cdn.manatelangana.news/wp-content/uploads/2022/04/car-4.jpg" />
	<meta property="og:image:width" content="670" />
	<meta property="og:image:height" content="460" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Venkatesh Punnam" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.manatelangana.news/#organization","name":"Mana Telangana","url":"https://www.manatelangana.news/","sameAs":["https://www.facebook.com/manatelangananews","https://www.instagram.com/manatelangananews/","https://www.linkedin.com/company/manatelangananews/","https://www.youtube.com/channel/UCAKW_ogIvQWiHRwQaHK-APg","https://in.pinterest.com/manatelangananews","https://twitter.com/ManaTelanganaIN"],"logo":{"@type":"ImageObject","@id":"https://www.manatelangana.news/#logo","inLanguage":"en-US","url":"https://cdn.manatelangana.news/wp-content/uploads/2017/11/ManaTelangana-logo.jpg","contentUrl":"https://cdn.manatelangana.news/wp-content/uploads/2017/11/ManaTelangana-logo.jpg","width":670,"height":460,"caption":"Mana Telangana"},"image":{"@id":"https://www.manatelangana.news/#logo"}},{"@type":"WebSite","@id":"https://www.manatelangana.news/#website","url":"https://www.manatelangana.news/","name":"Telangana తాజా వార్తలు | Latest Telugu Breaking News","description":"Mana Telangana - Telugu Daily News Paper","publisher":{"@id":"https://www.manatelangana.news/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.manatelangana.news/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.manatelangana.news/growing-demand-for-luxury-cars-in-india/#primaryimage","inLanguage":"en-US","url":"https://cdn.manatelangana.news/wp-content/uploads/2022/04/car-4.jpg","contentUrl":"https://cdn.manatelangana.news/wp-content/uploads/2022/04/car-4.jpg","width":670,"height":460,"caption":"Growing demand for luxury cars in India"},{"@type":"WebPage","@id":"https://www.manatelangana.news/growing-demand-for-luxury-cars-in-india/#webpage","url":"https://www.manatelangana.news/growing-demand-for-luxury-cars-in-india/","name":"Growing demand for luxury cars in India","isPartOf":{"@id":"https://www.manatelangana.news/#website"},"primaryImageOfPage":{"@id":"https://www.manatelangana.news/growing-demand-for-luxury-cars-in-india/#primaryimage"},"datePublished":"2022-04-24T14:37:34+00:00","dateModified":"2022-04-24T14:38:38+00:00","description":"Growing demand for luxury cars in India/దేశంలో మెర్సిడెజ్ బెంజ్, ఆడి, బిఎండబ్లు సంస్థలు ఉత్పత్తి చేస్తున్న లగ్జీ కార్లకు డిమాండ్ భారీగా పెరుగుతోందని ఆయా సంస్థలకు చెందిన ఉన్నతాధికారులు చెబుతున్నారు.","breadcrumb":{"@id":"https://www.manatelangana.news/growing-demand-for-luxury-cars-in-india/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.manatelangana.news/growing-demand-for-luxury-cars-in-india/"]}]},{"@type":"BreadcrumbList","@id":"https://www.manatelangana.news/growing-demand-for-luxury-cars-in-india/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.manatelangana.news/"},{"@type":"ListItem","position":2,"name":"తాజా వార్తలు","item":"https://www.manatelangana.news/category/telangana-breaking-news/"},{"@type":"ListItem","position":3,"name":"దేశంలో లగ్జరీ కార్లకు పెరుగుతున్న డిమాండ్"}]},{"@type":"Article","@id":"https://www.manatelangana.news/growing-demand-for-luxury-cars-in-india/#article","isPartOf":{"@id":"https://www.manatelangana.news/growing-demand-for-luxury-cars-in-india/#webpage"},"author":{"@id":"https://www.manatelangana.news/#/schema/person/cb84623ea08a328868f2ba65bc64c6ae"},"headline":"దేశంలో లగ్జరీ కార్లకు పెరుగుతున్న డిమాండ్","datePublished":"2022-04-24T14:37:34+00:00","dateModified":"2022-04-24T14:38:38+00:00","mainEntityOfPage":{"@id":"https://www.manatelangana.news/growing-demand-for-luxury-cars-in-india/#webpage"},"wordCount":0,"publisher":{"@id":"https://www.manatelangana.news/#organization"},"image":{"@id":"https://www.manatelangana.news/growing-demand-for-luxury-cars-in-india/#primaryimage"},"thumbnailUrl":"https://cdn.manatelangana.news/wp-content/uploads/2022/04/car-4.jpg","keywords":["Audi","Audi e-tron","Audi India","BMW","BMW India","BMW MINI","BMW X3","BMW X4","BMW X7","ManaTelangana latest News","manatelangana news updates","Mercedes GLS Maybach","Mercedes-Benz India","Mercedes-Benz S-Class","Mini","telangana latest news","TS Breaking news","ts online news today"],"articleSection":["తాజా వార్తలు","బిజినెస్"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.manatelangana.news/#/schema/person/cb84623ea08a328868f2ba65bc64c6ae","name":"Venkatesh Punnam","sameAs":["https://www.manatelangana.news/"],"url":"https://www.manatelangana.news/author/venkatesh/"}]}</script>


<link rel="alternate" type="application/rss+xml" title="Telangana తాజా వార్తలు  | Latest Telugu Breaking News &raquo; Feed" href="https://www.manatelangana.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Telangana తాజా వార్తలు  | Latest Telugu Breaking News &raquo; Comments Feed" href="https://www.manatelangana.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Telangana తాజా వార్తలు  | Latest Telugu Breaking News &raquo; దేశంలో లగ్జరీ కార్లకు పెరుగుతున్న డిమాండ్ Comments Feed" href="https://www.manatelangana.news/growing-demand-for-luxury-cars-in-india/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.manatelangana.news/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Mono%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.manatelangana.news/wp-content/themes/Newsmag/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manatelangana.news/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.manatelangana.news/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.manatelangana.news/wp-json/" /><link rel="alternate" type="application/json" href="https://www.manatelangana.news/wp-json/wp/v2/posts/631227" /><link rel="alternate" type="application/json+oembed" href="https://www.manatelangana.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manatelangana.news%2Fgrowing-demand-for-luxury-cars-in-india%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.manatelangana.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manatelangana.news%2Fgrowing-demand-for-luxury-cars-in-india%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.manatelangana.news\/wp-admin\/","wpRestNonce":"a482ded58b","wpRestUrl":"https:\/\/www.manatelangana.news\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-top-menu,
    .td-header-wrap .td-top-menu-full {
        background-color: #000000;
    }

    .td-header-style-1 .td-header-top-menu,
    .td-header-style-2 .td-top-bar-container,
    .td-header-style-7 .td-header-top-menu {
        padding: 0 12px;
        top: 0;
    }

    
    .td-header-sp-top-menu .top-header-menu > li > a,
    .td-header-sp-top-menu .td_data_time,
    .td-header-sp-top-menu .td-weather-top-widget {
        color: #ffffff;
    }

    
    .td-header-sp-top-widget .td-social-icon-wrap i {
        color: #ffffff;
    }

    
    .td-header-main-menu {
        background-color: #3a1a99;
    }

    
    .td-header-border:before {
        background-color: #b21f24;
    }

    
    .td-footer-container,
    .td-footer-container .td_module_mx3 .meta-info,
    .td-footer-container .td_module_14 .meta-info,
    .td-footer-container .td_module_mx1 .td-block14-border {
        background-color: #1e43bc;
    }
    .td-footer-container .widget_calendar #today {
    	background-color: transparent;
    }

    
    .top-header-menu li a,
    .td-header-sp-top-menu .td_data_time,
    .td-weather-top-widget .td-weather-header .td-weather-city,
    .td-weather-top-widget .td-weather-now {
        font-family:Verdana, Geneva, sans-serif;
	
    }
    
    .sf-menu > .td-menu-item > a {
        font-family:"Roboto Mono";
	font-size:16px;
	
    }
    
    .td-footer-container::before {
        background-size: cover;
    }

    
    .td-footer-container::before {
        opacity: 0.1;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86170364-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.manatelangana.news/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manatelangana.news/category/telangana-breaking-news/",
                    "name": "తాజా వార్తలు"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manatelangana.news/growing-demand-for-luxury-cars-in-india/",
                    "name": "దేశంలో లగ్జరీ కార్లకు పెరుగుతున్న డిమాండ్"                                
                }
            }    
        ]
    }
</script>
	<style id="tdw-css-placeholder"></style><script data-ad-client="ca-pub-5654712939801981" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="google-site-verification" content="OIVtXc1FRG0AIkZBEQ2x7aRHYbEarE7sjcIuAhZXP0A" />
</head>
<body class="post-template-default single single-post postid-631227 single-format-standard global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/manatelangananews?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/manatelangana/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/telangana31" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCAKW_ogIvQWiHRwQaHK-APg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-294286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-294286"><a href="https://www.manatelangana.news"><i class="fas fa-home"></i></a></li>
<li id="menu-item-163551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163551"><a href="https://www.manatelangana.news/category/telangana-news/">వార్తలు<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-150356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150356"><a href="https://www.manatelangana.news/category/telangana-breaking-news/">తాజా వార్తలు</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.manatelangana.news/category/telangana-news/telangana-state-news/">రాష్ట్ర వార్తలు</a></li>
	<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://www.manatelangana.news/category/telangana-news/national_news/">జాతీయ వార్తలు</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://www.manatelangana.news/category/telangana-news/world-news/">అంతర్జాతీయ వార్తలు</a></li>
	<li id="menu-item-75114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75114"><a href="https://www.manatelangana.news/category/telangana-editorial-news/">ఎడిటోరియల్</a></li>
	<li id="menu-item-150355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150355"><a href="https://www.manatelangana.news/category/telangana-offbeat-news/">ఆఫ్ బీట్</a></li>
	<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-465"><a href="https://www.manatelangana.news/category/telangana-business-news/">బిజినెస్</a></li>
	<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://www.manatelangana.news/category/telangana-news/cartoons/">కుంచెపోటు</a></li>
</ul>
</li>
<li id="menu-item-75058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75058"><a href="https://www.manatelangana.news/category/telugu-movie-news/">సినిమా<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-150354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150354"><a href="https://www.manatelangana.news/category/telangana-gossips-news/">గాసిప్స్</a></li>
</ul>
</li>
<li id="menu-item-163546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163546"><a href="https://www.manatelangana.news/category/telangana-districts-news">జిల్లాలు<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-75121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75121"><a href="https://www.manatelangana.news/category/telangana-districts-news/adilabad-district_news/">ఆదిలాబాద్<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-163509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163509"><a href="https://www.manatelangana.news/category/telangana-districts-news/komaram-bheem-asifabad-district-news/">కుమ్రం భీం ఆసిఫాబాద్</a></li>
		<li id="menu-item-163510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163510"><a href="https://www.manatelangana.news/category/telangana-districts-news/nirmal-district-news/">నిర్మల్</a></li>
		<li id="menu-item-163511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163511"><a href="https://www.manatelangana.news/category/telangana-districts-news/mancherial-district-news/">మంచిర్యాల</a></li>
	</ul>
</li>
	<li id="menu-item-75119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75119"><a href="https://www.manatelangana.news/category/telangana-districts-news/hyderabad-district-news/">హైదరాబాద్</a></li>
	<li id="menu-item-75122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75122"><a href="https://www.manatelangana.news/category/telangana-districts-news/karimnagar-district-news/">కరీంనగర్<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-163519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163519"><a href="https://www.manatelangana.news/category/telangana-districts-news/rajanna-sircilla-district-news/">రాజన్న సిరిసిల్ల</a></li>
		<li id="menu-item-163520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163520"><a href="https://www.manatelangana.news/category/telangana-districts-news/jagtial-district-news/">జగిత్యాల</a></li>
		<li id="menu-item-163521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163521"><a href="https://www.manatelangana.news/category/telangana-districts-news/peddapalli-district-news/">పెద్దపల్లి</a></li>
	</ul>
</li>
	<li id="menu-item-75123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75123"><a href="https://www.manatelangana.news/category/telangana-districts-news/khammam-district-news/">ఖమ్మం<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-163523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163523"><a href="https://www.manatelangana.news/category/telangana-districts-news/bhadradri-kothagudem-district-news/">భద్రాద్రి కొత్తగూడెం</a></li>
	</ul>
</li>
	<li id="menu-item-75115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75115"><a href="https://www.manatelangana.news/category/telangana-districts-news/mahabubnagar-district-news/">మహబూబ్‌నగర్<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-170980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170980"><a href="https://www.manatelangana.news/category/telangana-districts-news/jogulamba-gadwal-district/">జోగులాంబ గద్వాల్</a></li>
		<li id="menu-item-163525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163525"><a href="https://www.manatelangana.news/category/telangana-districts-news/nagar-kurnool-district-news/">నాగర్ కర్నూల్</a></li>
		<li id="menu-item-163526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163526"><a href="https://www.manatelangana.news/category/telangana-districts-news/wanaparthy-district-news/">వనపర్తి</a></li>
	</ul>
</li>
	<li id="menu-item-75116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75116"><a href="https://www.manatelangana.news/category/telangana-districts-news/medak-district-news/">మెదక్<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-163530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163530"><a href="https://www.manatelangana.news/category/telangana-districts-news/sangareddy-district-news/">సంగారెడ్డి</a></li>
		<li id="menu-item-163531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163531"><a href="https://www.manatelangana.news/category/telangana-districts-news/siddipet-district-news/">సిద్దిపేట</a></li>
	</ul>
</li>
	<li id="menu-item-75124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75124"><a href="https://www.manatelangana.news/category/telangana-districts-news/nalgonda-district-news/">నల్లగొండ<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-170981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170981"><a href="https://www.manatelangana.news/category/telangana-districts-news/yadadri-bhuvanagiri-district/">యాదాద్రి భువనగిరి</a></li>
		<li id="menu-item-163533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163533"><a href="https://www.manatelangana.news/category/telangana-districts-news/suryapet-district-news/">సూర్యాపేట</a></li>
	</ul>
</li>
	<li id="menu-item-75125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75125"><a href="https://www.manatelangana.news/category/telangana-districts-news/nizamabad-district-news/">నిజామాబాద్<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-163534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163534"><a href="https://www.manatelangana.news/category/telangana-districts-news/kamareddy-district-news/">కామారెడ్డి</a></li>
	</ul>
</li>
	<li id="menu-item-75117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75117"><a href="https://www.manatelangana.news/category/telangana-districts-news/rangareddy-district-news/">రంగారెడ్డి<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-163535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163535"><a href="https://www.manatelangana.news/category/telangana-districts-news/vikarabad-district-news/">వికారాబాద్</a></li>
		<li id="menu-item-163517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163517"><a href="https://www.manatelangana.news/category/telangana-districts-news/medchal-malkajgiri-district/">మల్కాజ్‌గిరి (మేడ్చల్)</a></li>
	</ul>
</li>
	<li id="menu-item-75118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75118"><a href="https://www.manatelangana.news/category/telangana-districts-news/warangal-urban-district-news/">వరంగల్<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-163536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163536"><a href="https://www.manatelangana.news/category/telangana-districts-news/jangaon-district-news/">జనగామ</a></li>
		<li id="menu-item-163537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163537"><a href="https://www.manatelangana.news/category/telangana-districts-news/jayashankar-bhupalpally-district-news/">జయశంకర్ భూపాలపల్లి</a></li>
		<li id="menu-item-163538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163538"><a href="https://www.manatelangana.news/category/telangana-districts-news/mahabubabad-district-news/">మహబూబాబాద్</a></li>
		<li id="menu-item-163539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163539"><a href="https://www.manatelangana.news/category/telangana-districts-news/warangal-rural-district-news/">వరంగల్ రూరల్</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-283006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-283006"><a href="https://www.manatelangana.news/category/features/">ఫీచర్స్<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-161315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161315"><a href="https://www.manatelangana.news/category/harivillu/">దునియా</a></li>
	<li id="menu-item-188296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188296"><a href="https://www.manatelangana.news/category/urban-musings/">అర్బన్ మ్యూజింగ్స్</a></li>
	<li id="menu-item-150357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150357"><a href="https://www.manatelangana.news/category/lifestyle-news/">లైఫ్ స్టైల్</a></li>
	<li id="menu-item-150396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150396"><a href="https://www.manatelangana.news/category/tech-news/">టెక్ ట్రెండ్స్</a></li>
	<li id="menu-item-168680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168680"><a href="https://www.manatelangana.news/category/telangana-news/kalam/">కలం</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.manatelangana.news/category/telangana-career-news/">కెరీర్</a></li>
	<li id="menu-item-171572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171572"><a href="https://www.manatelangana.news/category/telangana-news/special-articles/">స్పెషల్ ఆర్టికల్స్</a></li>
</ul>
</li>
<li id="menu-item-474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-474"><a href="https://www.manatelangana.news/category/sports-news/">స్కోరు<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-277712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277712"><a href="https://www.manatelangana.news/category/telangana-news/asia-cup-2018-news/">ఆసియా కప్ 2018</a></li>
</ul>
</li>
<li id="menu-item-163553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163553"><a href="#">వీడియోలు<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-156118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156118"><a href="https://www.manatelangana.news/category/video-gallery/offbeat-videos/">ఆఫ్ బీట్ వీడియోలు</a></li>
	<li id="menu-item-156120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156120"><a href="https://www.manatelangana.news/category/video-gallery/telugu-movies-trailers/">సినిమా వీడియోలు</a></li>
	<li id="menu-item-156119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156119"><a href="https://www.manatelangana.news/category/video-gallery/telugu-short-films/">చిన్న సినిమాలు</a></li>
</ul>
</li>
<li id="menu-item-290284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290284"><a href="https://www.manatelangana.news/category/photo-gallery/">గ్యాలరీ</a></li>
<li id="menu-item-277525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277525"><a href="https://www.manatelangana.news/category/andhra-pradesh-state-news/">ఆంధ్రప్రదేశ్</a></li>
<li id="menu-item-78569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78569"><a target="_blank" href="https://epaper.manatelangana.news/">E-paper</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.manatelangana.news/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Sunday, April 24, 2022
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/manatelangananews?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/manatelangana/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/telangana31" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCAKW_ogIvQWiHRwQaHK-APg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.manatelangana.news/">
            <img class="td-retina-data" data-retina="https://cdn.manatelangana.news/wp-content/uploads/2018/11/manatelangana-logo-300x73.png" src="https://cdn.manatelangana.news/wp-content/uploads/2021/08/manatelangana-logo.jpg" alt="ManaTelangana" title="ManaTelangana"/>
            <span class="td-visual-hidden">Telangana తాజా వార్తలు  | Latest Telugu Breaking News</span>
        </a>
                </div>
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_626560f2d4fd7_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5654712939801981" data-ad-slot="5867180444"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5654712939801981" data-ad-slot="5867180444"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5654712939801981" data-ad-slot="5867180444"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-header" href="https://www.manatelangana.news/">
		<img class="td-retina-data" data-retina="https://cdn.manatelangana.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-5.44.19-PM-300x50.png" src="https://cdn.manatelangana.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-5.44.19-PM-300x50.png" alt="ManaTelangana" title="ManaTelangana"/>
	</a>
		<a class="td-header-logo td-sticky-header" href="https://www.manatelangana.news/">
		<img class="td-retina-data" data-retina="https://cdn.manatelangana.news/wp-content/uploads/2018/11/manatelangana-logo-300x73.png" src="https://cdn.manatelangana.news/wp-content/uploads/2021/08/manatelangana-logo.jpg" alt="ManaTelangana" title="ManaTelangana"/>
	</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-294286"><a href="https://www.manatelangana.news"><i class="fas fa-home"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-163551"><a href="https://www.manatelangana.news/category/telangana-news/">వార్తలు</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-150356"><a href="https://www.manatelangana.news/category/telangana-breaking-news/">తాజా వార్తలు</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://www.manatelangana.news/category/telangana-news/telangana-state-news/">రాష్ట్ర వార్తలు</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-463"><a href="https://www.manatelangana.news/category/telangana-news/national_news/">జాతీయ వార్తలు</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-259"><a href="https://www.manatelangana.news/category/telangana-news/world-news/">అంతర్జాతీయ వార్తలు</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75114"><a href="https://www.manatelangana.news/category/telangana-editorial-news/">ఎడిటోరియల్</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150355"><a href="https://www.manatelangana.news/category/telangana-offbeat-news/">ఆఫ్ బీట్</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-465"><a href="https://www.manatelangana.news/category/telangana-business-news/">బిజినెస్</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-464"><a href="https://www.manatelangana.news/category/telangana-news/cartoons/">కుంచెపోటు</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-75058"><a href="https://www.manatelangana.news/category/telugu-movie-news/">సినిమా</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_626560f2d7770 = new tdBlock();
block_td_uid_2_626560f2d7770.id = "td_uid_2_626560f2d7770";
block_td_uid_2_626560f2d7770.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_626560f2d7770_rand","tdc_css_class":"td_uid_2_626560f2d7770_rand","tdc_css_class_style":"td_uid_2_626560f2d7770_rand_style"}';
block_td_uid_2_626560f2d7770.td_column_number = "3";
block_td_uid_2_626560f2d7770.block_type = "td_block_mega_menu";
block_td_uid_2_626560f2d7770.post_count = "5";
block_td_uid_2_626560f2d7770.found_posts = "645";
block_td_uid_2_626560f2d7770.header_color = "";
block_td_uid_2_626560f2d7770.ajax_pagination_infinite_stop = "";
block_td_uid_2_626560f2d7770.max_num_pages = "129";
tdBlocksArray.push(block_td_uid_2_626560f2d7770);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_626560f2d7770_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_626560f2d7770" ><div id=td_uid_2_626560f2d7770 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/delhi-capitals-play-with-rajasthan-royals/" rel="bookmark" class="td-image-wrap" title="ఆత్మవిశ్వాసంతో ఢిల్లీ క్యాపిటల్స్&#8230;.  నేడు రాజస్థాన్ రాయల్స్‌తో పోరు"><img width="180" height="135" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/04/DC-vs-RR-180x135.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/04/DC-vs-RR-180x135.jpg 180w, https://cdn.manatelangana.news/wp-content/uploads/2022/04/DC-vs-RR-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="Delhi capitals play with Rajasthan royals" title="ఆత్మవిశ్వాసంతో ఢిల్లీ క్యాపిటల్స్&#8230;.  నేడు రాజస్థాన్ రాయల్స్‌తో పోరు" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/delhi-capitals-play-with-rajasthan-royals/" rel="bookmark" title="ఆత్మవిశ్వాసంతో ఢిల్లీ క్యాపిటల్స్&#8230;.  నేడు రాజస్థాన్ రాయల్స్‌తో పోరు">ఆత్మవిశ్వాసంతో ఢిల్లీ క్యాపిటల్స్&#8230;.  నేడు రాజస్థాన్ రాయల్స్‌తో పోరు</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/tim-seifert-tests-positive-for-covid19/" rel="bookmark" class="td-image-wrap" title="టిమ్ సిఫర్ట్‌కు కరోనా"><img width="180" height="135" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/04/tim-sefiert-180x135.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/04/tim-sefiert-180x135.jpg 180w, https://cdn.manatelangana.news/wp-content/uploads/2022/04/tim-sefiert-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="Tim Seifert tests positive for Covid-19" title="టిమ్ సిఫర్ట్‌కు కరోనా" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/tim-seifert-tests-positive-for-covid19/" rel="bookmark" title="టిమ్ సిఫర్ట్‌కు కరోనా">టిమ్ సిఫర్ట్‌కు కరోనా</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/eu-president-ursula-visit-india/" rel="bookmark" class="td-image-wrap" title="భారత్ సందర్శించబోతున్న ఈయూ ప్రెసిడెంట్ ఉర్సులా !"><img width="180" height="135" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/04/Ursula-1-180x135.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/04/Ursula-1-180x135.jpg 180w, https://cdn.manatelangana.news/wp-content/uploads/2022/04/Ursula-1-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="EU President Ursula visiting India" title="భారత్ సందర్శించబోతున్న ఈయూ ప్రెసిడెంట్ ఉర్సులా !" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/eu-president-ursula-visit-india/" rel="bookmark" title="భారత్ సందర్శించబోతున్న ఈయూ ప్రెసిడెంట్ ఉర్సులా !">భారత్ సందర్శించబోతున్న ఈయూ ప్రెసిడెంట్ ఉర్సులా !</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/ktr-launches-bahadurpura-flyover/" rel="bookmark" class="td-image-wrap" title="బహదూర్‌పుర ఫ్లైఓవర్‌ను ప్రారంభించిన కెటిఆర్"><img width="180" height="135" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/04/ktr2-180x135.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/04/ktr2-180x135.jpg 180w, https://cdn.manatelangana.news/wp-content/uploads/2022/04/ktr2-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="KTR launches bahadurpura flyover" title="బహదూర్‌పుర ఫ్లైఓవర్‌ను ప్రారంభించిన కెటిఆర్" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/ktr-launches-bahadurpura-flyover/" rel="bookmark" title="బహదూర్‌పుర ఫ్లైఓవర్‌ను ప్రారంభించిన కెటిఆర్">బహదూర్‌పుర ఫ్లైఓవర్‌ను ప్రారంభించిన కెటిఆర్</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/108ft-hanuman-statue-at-morbi-in-gujarat/" rel="bookmark" class="td-image-wrap" title="16న హనుమంతుని విగ్రహాన్ని ఆవిష్కరించనున్న ప్రధాని మోడీ"><img width="180" height="135" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/04/Hanuman-Statue-180x135.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/04/Hanuman-Statue-180x135.jpg 180w, https://cdn.manatelangana.news/wp-content/uploads/2022/04/Hanuman-Statue-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="hanuman statue" title="16న హనుమంతుని విగ్రహాన్ని ఆవిష్కరించనున్న ప్రధాని మోడీ" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/108ft-hanuman-statue-at-morbi-in-gujarat/" rel="bookmark" title="16న హనుమంతుని విగ్రహాన్ని ఆవిష్కరించనున్న ప్రధాని మోడీ">16న హనుమంతుని విగ్రహాన్ని ఆవిష్కరించనున్న ప్రధాని మోడీ</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_626560f2d7770" data-td_block_id="td_uid_2_626560f2d7770"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_626560f2d7770" data-td_block_id="td_uid_2_626560f2d7770"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150354"><a href="https://www.manatelangana.news/category/telangana-gossips-news/">గాసిప్స్</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-163546"><a href="https://www.manatelangana.news/category/telangana-districts-news">జిల్లాలు</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75121"><a href="https://www.manatelangana.news/category/telangana-districts-news/adilabad-district_news/">ఆదిలాబాద్</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163509"><a href="https://www.manatelangana.news/category/telangana-districts-news/komaram-bheem-asifabad-district-news/">కుమ్రం భీం ఆసిఫాబాద్</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163510"><a href="https://www.manatelangana.news/category/telangana-districts-news/nirmal-district-news/">నిర్మల్</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163511"><a href="https://www.manatelangana.news/category/telangana-districts-news/mancherial-district-news/">మంచిర్యాల</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75119"><a href="https://www.manatelangana.news/category/telangana-districts-news/hyderabad-district-news/">హైదరాబాద్</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75122"><a href="https://www.manatelangana.news/category/telangana-districts-news/karimnagar-district-news/">కరీంనగర్</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163519"><a href="https://www.manatelangana.news/category/telangana-districts-news/rajanna-sircilla-district-news/">రాజన్న సిరిసిల్ల</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163520"><a href="https://www.manatelangana.news/category/telangana-districts-news/jagtial-district-news/">జగిత్యాల</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163521"><a href="https://www.manatelangana.news/category/telangana-districts-news/peddapalli-district-news/">పెద్దపల్లి</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75123"><a href="https://www.manatelangana.news/category/telangana-districts-news/khammam-district-news/">ఖమ్మం</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163523"><a href="https://www.manatelangana.news/category/telangana-districts-news/bhadradri-kothagudem-district-news/">భద్రాద్రి కొత్తగూడెం</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75115"><a href="https://www.manatelangana.news/category/telangana-districts-news/mahabubnagar-district-news/">మహబూబ్‌నగర్</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170980"><a href="https://www.manatelangana.news/category/telangana-districts-news/jogulamba-gadwal-district/">జోగులాంబ గద్వాల్</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163525"><a href="https://www.manatelangana.news/category/telangana-districts-news/nagar-kurnool-district-news/">నాగర్ కర్నూల్</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163526"><a href="https://www.manatelangana.news/category/telangana-districts-news/wanaparthy-district-news/">వనపర్తి</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75116"><a href="https://www.manatelangana.news/category/telangana-districts-news/medak-district-news/">మెదక్</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163530"><a href="https://www.manatelangana.news/category/telangana-districts-news/sangareddy-district-news/">సంగారెడ్డి</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163531"><a href="https://www.manatelangana.news/category/telangana-districts-news/siddipet-district-news/">సిద్దిపేట</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75124"><a href="https://www.manatelangana.news/category/telangana-districts-news/nalgonda-district-news/">నల్లగొండ</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170981"><a href="https://www.manatelangana.news/category/telangana-districts-news/yadadri-bhuvanagiri-district/">యాదాద్రి భువనగిరి</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163533"><a href="https://www.manatelangana.news/category/telangana-districts-news/suryapet-district-news/">సూర్యాపేట</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75125"><a href="https://www.manatelangana.news/category/telangana-districts-news/nizamabad-district-news/">నిజామాబాద్</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163534"><a href="https://www.manatelangana.news/category/telangana-districts-news/kamareddy-district-news/">కామారెడ్డి</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75117"><a href="https://www.manatelangana.news/category/telangana-districts-news/rangareddy-district-news/">రంగారెడ్డి</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163535"><a href="https://www.manatelangana.news/category/telangana-districts-news/vikarabad-district-news/">వికారాబాద్</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163517"><a href="https://www.manatelangana.news/category/telangana-districts-news/medchal-malkajgiri-district/">మల్కాజ్‌గిరి (మేడ్చల్)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75118"><a href="https://www.manatelangana.news/category/telangana-districts-news/warangal-urban-district-news/">వరంగల్</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163536"><a href="https://www.manatelangana.news/category/telangana-districts-news/jangaon-district-news/">జనగామ</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163537"><a href="https://www.manatelangana.news/category/telangana-districts-news/jayashankar-bhupalpally-district-news/">జయశంకర్ భూపాలపల్లి</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163538"><a href="https://www.manatelangana.news/category/telangana-districts-news/mahabubabad-district-news/">మహబూబాబాద్</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163539"><a href="https://www.manatelangana.news/category/telangana-districts-news/warangal-rural-district-news/">వరంగల్ రూరల్</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-283006"><a href="https://www.manatelangana.news/category/features/">ఫీచర్స్</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161315"><a href="https://www.manatelangana.news/category/harivillu/">దునియా</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188296"><a href="https://www.manatelangana.news/category/urban-musings/">అర్బన్ మ్యూజింగ్స్</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150357"><a href="https://www.manatelangana.news/category/lifestyle-news/">లైఫ్ స్టైల్</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150396"><a href="https://www.manatelangana.news/category/tech-news/">టెక్ ట్రెండ్స్</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-168680"><a href="https://www.manatelangana.news/category/telangana-news/kalam/">కలం</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21"><a href="https://www.manatelangana.news/category/telangana-career-news/">కెరీర్</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171572"><a href="https://www.manatelangana.news/category/telangana-news/special-articles/">స్పెషల్ ఆర్టికల్స్</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-474"><a href="https://www.manatelangana.news/category/sports-news/">స్కోరు</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277712"><a href="https://www.manatelangana.news/category/telangana-news/asia-cup-2018-news/">ఆసియా కప్ 2018</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-163553"><a href="#">వీడియోలు</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156118"><a href="https://www.manatelangana.news/category/video-gallery/offbeat-videos/">ఆఫ్ బీట్ వీడియోలు</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156120"><a href="https://www.manatelangana.news/category/video-gallery/telugu-movies-trailers/">సినిమా వీడియోలు</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156119"><a href="https://www.manatelangana.news/category/video-gallery/telugu-short-films/">చిన్న సినిమాలు</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-290284"><a href="https://www.manatelangana.news/category/photo-gallery/">గ్యాలరీ</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277525"><a href="https://www.manatelangana.news/category/andhra-pradesh-state-news/">ఆంధ్రప్రదేశ్</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78569"><a target="_blank" href="https://epaper.manatelangana.news/">E-paper</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.manatelangana.news/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-631227" class="post-631227 post type-post status-publish format-standard has-post-thumbnail hentry category-telangana-breaking-news category-telangana-business-news tag-audi tag-audi-e-tron tag-audi-india tag-bmw tag-bmw-india tag-bmw-mini tag-bmw-x3 tag-bmw-x4 tag-bmw-x7 tag-manatelangana-latest-news tag-manatelangana-news-updates tag-mercedes-gls-maybach tag-mercedes-benz-india tag-mercedes-benz-s-class tag-mini tag-telangana-latest-news tag-ts-breaking-news tag-ts-online-news-today" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.manatelangana.news/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in తాజా వార్తలు" class="entry-crumb" href="https://www.manatelangana.news/category/telangana-breaking-news/">తాజా వార్తలు</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">దేశంలో లగ్జరీ కార్లకు పెరుగుతున్న డిమాండ్</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://www.manatelangana.news/category/telangana-breaking-news/">తాజా వార్తలు</a></li><li class="entry-category"><a  href="https://www.manatelangana.news/category/telangana-business-news/">బిజినెస్</a></li></ul>
            <header>
                <h1 class="entry-title">దేశంలో లగ్జరీ కార్లకు పెరుగుతున్న డిమాండ్</h1>

                

                <div class="meta-info">

                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2022-04-24T20:07:34+00:00" >April 24, 2022</time></span>                                                        </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manatelangana.news%2Fgrowing-demand-for-luxury-cars-in-india%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%B0%A6%E0%B1%87%E0%B0%B6%E0%B0%82%E0%B0%B2%E0%B1%8B+%E0%B0%B2%E0%B0%97%E0%B1%8D%E0%B0%9C%E0%B0%B0%E0%B1%80+%E0%B0%95%E0%B0%BE%E0%B0%B0%E0%B1%8D%E0%B0%B2%E0%B0%95%E0%B1%81+%E0%B0%AA%E0%B1%86%E0%B0%B0%E0%B1%81%E0%B0%97%E0%B1%81%E0%B0%A4%E0%B1%81%E0%B0%A8%E0%B1%8D%E0%B0%A8+%E0%B0%A1%E0%B0%BF%E0%B0%AE%E0%B0%BE%E0%B0%82%E0%B0%A1%E0%B1%8D&url=https%3A%2F%2Fwww.manatelangana.news%2Fgrowing-demand-for-luxury-cars-in-india%2F&via=Telangana+%E0%B0%A4%E0%B0%BE%E0%B0%9C%E0%B0%BE+%E0%B0%B5%E0%B0%BE%E0%B0%B0%E0%B1%8D%E0%B0%A4%E0%B0%B2%E0%B1%81++%7C+Latest+Telugu+Breaking+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.manatelangana.news/growing-demand-for-luxury-cars-in-india/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.manatelangana.news/growing-demand-for-luxury-cars-in-india/&amp;media=https://cdn.manatelangana.news/wp-content/uploads/2022/04/car-4.jpg&description=Growing demand for luxury cars in India/దేశంలో మెర్సిడెజ్ బెంజ్, ఆడి, బిఎండబ్లు సంస్థలు ఉత్పత్తి చేస్తున్న లగ్జీ కార్లకు డిమాండ్ భారీగా పెరుగుతోందని ఆయా సంస్థలకు చెందిన ఉన్నతాధికారులు చెబుతున్నారు.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=దేశంలో లగ్జరీ కార్లకు పెరుగుతున్న డిమాండ్ %0A%0A https://www.manatelangana.news/growing-demand-for-luxury-cars-in-india/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        
        <p style="text-align: justify"><img class="aligncenter wp-image-631228 size-full" title="Growing demand for luxury cars in India" src="https://cdn.manatelangana.news/wp-content/uploads/2022/04/car-4.jpg" alt="Growing demand for luxury cars in India" width="670" height="460" srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/04/car-4.jpg 670w, https://cdn.manatelangana.news/wp-content/uploads/2022/04/car-4-300x206.jpg 300w" sizes="(max-width: 670px) 100vw, 670px" /></p>
<p style="text-align: justify">న్యూఢిల్లీ: దేశంలో మెర్సిడెజ్ బెంజ్, ఆడి, బిఎండబ్ల్యు సంస్థలు ఉత్పత్తి చేస్తున్న లగ్జీ కార్లకు డిమాండ్ భారీగా పెరుగుతోందని ఆయా సంస్థలకు చెందిన ఉన్నతాధికారులు చెబుతున్నారు. ఫలితంగా ఆయా కార్లను బుక్ చేసుకున్న వారు నెలల తరబడి వేచి ఉండాల్సి వస్తోందని అంటున్నారు. ‘ రూ.70 75లక్షలు, ఆపై విలువ చేసే కార్లకు గత ఏడాది కాలంగా డిమాండ్ పెరుగుతోంది. వీటిని కొనే సామర్థం ఉండే వారు విలాసవంతమైన కారవైపు మొగ్గు చూసుతున్నారు. అందుబాటు ధరలో ఉండే కార్లకంటే వీటి విక్రయాల్లో వృద్ధి ఎక్కువగా ఉంది. కోటికి పైగా ధర ఉండే ఆడి ఇట్రాన్ కార్లు భారత్‌కు రాకముందే అమ్ముడై పోతున్నాయి. ఒకప్పుడు వీటికోసం గరిష్ఠంగా రెండు మూడు నెలలు వేచి చూసేవారు. ఇప్పుడు ఆరు నెలలు ఆగాల్సి వస్తోంది’ అని ఆడి ఇండియా అధినేత దల్బీర్ సింగ్ ధిల్లాన్ చెప్పారు. మెర్సిడెజ్ బెంజ్ ఇండియా ఎండి, సిఇఓ మార్క్ శ్వెంక్ కూడా ఇదే తరహా అభిప్రాయాలను వ్యక్తం చేశారు.తమ సంస్థనుంచి వస్తున్న జిఎల్‌ఎస్, జిఎల్‌ఇ వంటి కార్ల ్ల కోసం కస్టమర్లు నెలల తరబడి వేచి ఉంటున్నారన్నారు.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_3_626560f2de3de_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">-Advertisement-</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5654712939801981" data-ad-slot="2718095317"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">-Advertisement-</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5654712939801981" data-ad-slot="2718095317"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">-Advertisement-</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5654712939801981" data-ad-slot="2718095317"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p style="text-align: justify">2022లో ఈ సెగ్మెంట్‌లో 4000 యూనిట్లకు పైగా ఆర్డర్లు అందాయన్నారు.2021లో కోటికి పైగా విలువ చేసే కార్లు 2000 యూనిట్లకు పైగా అమ్ముడు పోయినట్లు తెలిపారు. బిఎండబ్లు ప్రీమియం కార్లకు కూడా ఇదే తరహా డిమాండ్ ఉందని ఆ సంస్థ భారత ప్రతినిధి విక్రమ్ తెలిపారు. ఎక్స్3, ఎక్స్ 4,ఎక్స్ 7 వంటి ‘ స్పోర్ట్ యాక్టివిటీ వెహికిల్స్’కుడిమాండ్ భారీగా ఉందన్నారు.ఈ విభాగంలో 40 శాతం వరకు వృద్ధి కనిపిస్తోందన్నారు. 2022 తొలి మూడు నెలల్లో రూ.61 లక్షలు విలువ చేసే తమ కంపెనీ కార్ల విక్రయాల్లో 40 శాతం వృద్ధి నమోదయిందన్నారు. సెమీ కండక్టర్ల కొరత, రవాణాచార్జీల పెరుగుదల, రష్యా ఉక్రెయిన్ యుద్ధప్రభావం వంటి సవాళ్లు ఈ ఏడాది చివరి నాటికి తొలగిపోతాయని ఆయా కంపెనీల ప్రతినిధులు ఆశాభావం వ్యక్తం చేశారు.</p>
<p style="text-align: justify">
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.manatelangana.news/growing-demand-for-luxury-cars-in-india/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manatelangana.news%2Fgrowing-demand-for-luxury-cars-in-india%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%B0%A6%E0%B1%87%E0%B0%B6%E0%B0%82%E0%B0%B2%E0%B1%8B+%E0%B0%B2%E0%B0%97%E0%B1%8D%E0%B0%9C%E0%B0%B0%E0%B1%80+%E0%B0%95%E0%B0%BE%E0%B0%B0%E0%B1%8D%E0%B0%B2%E0%B0%95%E0%B1%81+%E0%B0%AA%E0%B1%86%E0%B0%B0%E0%B1%81%E0%B0%97%E0%B1%81%E0%B0%A4%E0%B1%81%E0%B0%A8%E0%B1%8D%E0%B0%A8+%E0%B0%A1%E0%B0%BF%E0%B0%AE%E0%B0%BE%E0%B0%82%E0%B0%A1%E0%B1%8D&url=https%3A%2F%2Fwww.manatelangana.news%2Fgrowing-demand-for-luxury-cars-in-india%2F&via=Telangana+%E0%B0%A4%E0%B0%BE%E0%B0%9C%E0%B0%BE+%E0%B0%B5%E0%B0%BE%E0%B0%B0%E0%B1%8D%E0%B0%A4%E0%B0%B2%E0%B1%81++%7C+Latest+Telugu+Breaking+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.manatelangana.news/growing-demand-for-luxury-cars-in-india/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.manatelangana.news/growing-demand-for-luxury-cars-in-india/&amp;media=https://cdn.manatelangana.news/wp-content/uploads/2022/04/car-4.jpg&description=Growing demand for luxury cars in India/దేశంలో మెర్సిడెజ్ బెంజ్, ఆడి, బిఎండబ్లు సంస్థలు ఉత్పత్తి చేస్తున్న లగ్జీ కార్లకు డిమాండ్ భారీగా పెరుగుతోందని ఆయా సంస్థలకు చెందిన ఉన్నతాధికారులు చెబుతున్నారు.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=దేశంలో లగ్జరీ కార్లకు పెరుగుతున్న డిమాండ్ %0A%0A https://www.manatelangana.news/growing-demand-for-luxury-cars-in-india/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.manatelangana.news/86-42-per-cent-students-appeared-for-ts-model-school-entrance-exams/">ప్రశాంతంగా మోడల్ పాఠశాల ప్రవేశ పరీక్షలు</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.manatelangana.news/author/venkatesh/">Venkatesh Punnam</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Venkatesh Punnam"></span><meta itemprop="datePublished" content="2022-04-24T20:07:34+00:00"><meta itemprop="dateModified" content="2022-04-24T20:08:38+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.manatelangana.news/growing-demand-for-luxury-cars-in-india/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.manatelangana.news/wp-content/uploads/2021/08/manatelangana-logo.jpg"></span><meta itemprop="name" content="Telangana తాజా వార్తలు  | Latest Telugu Breaking News"></span><meta itemprop="headline " content="దేశంలో లగ్జరీ కార్లకు పెరుగుతున్న డిమాండ్"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.manatelangana.news/wp-content/uploads/2022/04/car-4.jpg"><meta itemprop="width" content="670"><meta itemprop="height" content="460"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_4_626560f2ded0a = new tdBlock();
block_td_uid_4_626560f2ded0a.id = "td_uid_4_626560f2ded0a";
block_td_uid_4_626560f2ded0a.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_626560f2ded0a_rand","td_column_number":3,"live_filter_cur_post_id":631227,"live_filter_cur_post_author":"46","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_626560f2ded0a_rand","tdc_css_class_style":"td_uid_4_626560f2ded0a_rand_style"}';
block_td_uid_4_626560f2ded0a.td_column_number = "3";
block_td_uid_4_626560f2ded0a.block_type = "td_block_related_posts";
block_td_uid_4_626560f2ded0a.post_count = "6";
block_td_uid_4_626560f2ded0a.found_posts = "126626";
block_td_uid_4_626560f2ded0a.header_color = "";
block_td_uid_4_626560f2ded0a.ajax_pagination_infinite_stop = "";
block_td_uid_4_626560f2ded0a.max_num_pages = "21105";
tdBlocksArray.push(block_td_uid_4_626560f2ded0a);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_626560f2ded0a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_626560f2ded0a" ><h4 class="td-related-title"><a id="td_uid_5_626560f3df1a7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_626560f2ded0a" href="#">RELATED ARTICLES</a><a id="td_uid_6_626560f3df1ac" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_626560f2ded0a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_626560f2ded0a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/86-42-per-cent-students-appeared-for-ts-model-school-entrance-exams/" rel="bookmark" class="td-image-wrap" title="ప్రశాంతంగా మోడల్ పాఠశాల ప్రవేశ పరీక్షలు"><img width="238" height="178" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2021/08/Model-schools-238x178.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2021/08/Model-schools-238x178.jpg 238w, https://cdn.manatelangana.news/wp-content/uploads/2021/08/Model-schools-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="86.42 per cent students appeared for TS Model school entrance exams" title="ప్రశాంతంగా మోడల్ పాఠశాల ప్రవేశ పరీక్షలు" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/86-42-per-cent-students-appeared-for-ts-model-school-entrance-exams/" rel="bookmark" title="ప్రశాంతంగా మోడల్ పాఠశాల ప్రవేశ పరీక్షలు">ప్రశాంతంగా మోడల్ పాఠశాల ప్రవేశ పరీక్షలు</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/russia-bombs-ukraine-steel-plant/" rel="bookmark" class="td-image-wrap" title="స్టీల్‌ప్లాంట్‌పై బాంబుల వర్షం"><img width="238" height="178" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/04/Ukraine-steel-plant-238x178.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/04/Ukraine-steel-plant-238x178.jpg 238w, https://cdn.manatelangana.news/wp-content/uploads/2022/04/Ukraine-steel-plant-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Russia bombs Ukraine steel plant" title="స్టీల్‌ప్లాంట్‌పై బాంబుల వర్షం" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/russia-bombs-ukraine-steel-plant/" rel="bookmark" title="స్టీల్‌ప్లాంట్‌పై బాంబుల వర్షం">స్టీల్‌ప్లాంట్‌పై బాంబుల వర్షం</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/pm-modi-gives-development-mantra-in-palli-village/" rel="bookmark" class="td-image-wrap" title="గాయాల జమ్మూకశ్మీర్‌కు ఘనమైన భవితఘనత"><img width="238" height="178" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/04/modi-2-238x178.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/04/modi-2-238x178.jpg 238w, https://cdn.manatelangana.news/wp-content/uploads/2022/04/modi-2-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="PM Modi gives development mantra in Palli village" title="గాయాల జమ్మూకశ్మీర్‌కు ఘనమైన భవితఘనత" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/pm-modi-gives-development-mantra-in-palli-village/" rel="bookmark" title="గాయాల జమ్మూకశ్మీర్‌కు ఘనమైన భవితఘనత">గాయాల జమ్మూకశ్మీర్‌కు ఘనమైన భవితఘనత</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/carafe-for-lies-that-four-bjp-mps-satyavathi-rathod/" rel="bookmark" class="td-image-wrap" title="అబద్ధాలకు కేరాఫ్ ఆ బిజెపి నలుగురు ఎంపిలు"><img width="238" height="178" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/04/Satyavathi-Rathod-1-238x178.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/04/Satyavathi-Rathod-1-238x178.jpg 238w, https://cdn.manatelangana.news/wp-content/uploads/2022/04/Satyavathi-Rathod-1-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Carafe for lies that four BJP MPs: Satyavathi Rathod" title="అబద్ధాలకు కేరాఫ్ ఆ బిజెపి నలుగురు ఎంపిలు" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/carafe-for-lies-that-four-bjp-mps-satyavathi-rathod/" rel="bookmark" title="అబద్ధాలకు కేరాఫ్ ఆ బిజెపి నలుగురు ఎంపిలు">అబద్ధాలకు కేరాఫ్ ఆ బిజెపి నలుగురు ఎంపిలు</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/27-deadline-for-dhoopa-deepa-naivedyam-scheme-123/" rel="bookmark" class="td-image-wrap" title="27న ధూప, దీప, నైవేధ్య పథకానికి ఆఖరి గడువు"><img width="238" height="178" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/04/Dhoopa-deepa-naivedyam-238x178.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/04/Dhoopa-deepa-naivedyam-238x178.jpg 238w, https://cdn.manatelangana.news/wp-content/uploads/2022/04/Dhoopa-deepa-naivedyam-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Dhoopa deepa naivedyam scheme last date on 27" title="27న ధూప, దీప, నైవేధ్య పథకానికి ఆఖరి గడువు" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/27-deadline-for-dhoopa-deepa-naivedyam-scheme-123/" rel="bookmark" title="27న ధూప, దీప, నైవేధ్య పథకానికి ఆఖరి గడువు">27న ధూప, దీప, నైవేధ్య పథకానికి ఆఖరి గడువు</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/demolition-of-a-300-year-old-shiva-temple-in-rajasthan/" rel="bookmark" class="td-image-wrap" title="రాజస్థాన్‌లో 300 ఏళ్ల నాటి శివాలయం కూల్చివేత.."><img width="238" height="178" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2021/10/asduddin-238x178.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2021/10/asduddin-238x178.jpg 238w, https://cdn.manatelangana.news/wp-content/uploads/2021/10/asduddin-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Demolition of a 300-year-old Shiva temple in Rajasthan" title="రాజస్థాన్‌లో 300 ఏళ్ల నాటి శివాలయం కూల్చివేత.." /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/demolition-of-a-300-year-old-shiva-temple-in-rajasthan/" rel="bookmark" title="రాజస్థాన్‌లో 300 ఏళ్ల నాటి శివాలయం కూల్చివేత..">రాజస్థాన్‌లో 300 ఏళ్ల నాటి శివాలయం కూల్చివేత..</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_626560f2ded0a" data-td_block_id="td_uid_4_626560f2ded0a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_626560f2ded0a" data-td_block_id="td_uid_4_626560f2ded0a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Advertisement</span></h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mt-300X250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5654712939801981"
     data-ad-slot="8532282989"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_7_626560f3e0639_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_626560f3e0639" ><script>var block_td_uid_7_626560f3e0639 = new tdBlock();
block_td_uid_7_626560f3e0639.id = "td_uid_7_626560f3e0639";
block_td_uid_7_626560f3e0639.atts = '{"custom_title":"\u0c24\u0c3e\u0c1c\u0c3e \u0c35\u0c3e\u0c30\u0c4d\u0c24\u0c32\u0c41","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m8_tl":"","limit":"10","offset":"","el_class":"","post_ids":"","category_id":"49","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_626560f3e0639_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_7_626560f3e0639_rand","tdc_css_class_style":"td_uid_7_626560f3e0639_rand_style"}';
block_td_uid_7_626560f3e0639.td_column_number = "1";
block_td_uid_7_626560f3e0639.block_type = "td_block_9";
block_td_uid_7_626560f3e0639.post_count = "10";
block_td_uid_7_626560f3e0639.found_posts = "125116";
block_td_uid_7_626560f3e0639.header_color = "#";
block_td_uid_7_626560f3e0639.ajax_pagination_infinite_stop = "";
block_td_uid_7_626560f3e0639.max_num_pages = "12512";
tdBlocksArray.push(block_td_uid_7_626560f3e0639);
</script><h4 class="block-title"><span class="td-pulldown-size">తాజా వార్తలు</span></h4><div id=td_uid_7_626560f3e0639 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/growing-demand-for-luxury-cars-in-india/" rel="bookmark" title="దేశంలో లగ్జరీ కార్లకు పెరుగుతున్న డిమాండ్">దేశంలో లగ్జరీ కార్లకు పెరుగుతున్న డిమాండ్</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-24T20:07:34+00:00" >April 24, 2022</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/86-42-per-cent-students-appeared-for-ts-model-school-entrance-exams/" rel="bookmark" title="ప్రశాంతంగా మోడల్ పాఠశాల ప్రవేశ పరీక్షలు">ప్రశాంతంగా మోడల్ పాఠశాల ప్రవేశ పరీక్షలు</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-24T19:56:34+00:00" >April 24, 2022</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/russia-bombs-ukraine-steel-plant/" rel="bookmark" title="స్టీల్‌ప్లాంట్‌పై బాంబుల వర్షం">స్టీల్‌ప్లాంట్‌పై బాంబుల వర్షం</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-24T19:45:42+00:00" >April 24, 2022</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/pm-modi-gives-development-mantra-in-palli-village/" rel="bookmark" title="గాయాల జమ్మూకశ్మీర్‌కు ఘనమైన భవితఘనత">గాయాల జమ్మూకశ్మీర్‌కు ఘనమైన భవితఘనత</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-24T19:43:04+00:00" >April 24, 2022</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/carafe-for-lies-that-four-bjp-mps-satyavathi-rathod/" rel="bookmark" title="అబద్ధాలకు కేరాఫ్ ఆ బిజెపి నలుగురు ఎంపిలు">అబద్ధాలకు కేరాఫ్ ఆ బిజెపి నలుగురు ఎంపిలు</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-24T19:37:06+00:00" >April 24, 2022</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/27-deadline-for-dhoopa-deepa-naivedyam-scheme-123/" rel="bookmark" title="27న ధూప, దీప, నైవేధ్య పథకానికి ఆఖరి గడువు">27న ధూప, దీప, నైవేధ్య పథకానికి ఆఖరి గడువు</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-24T19:36:55+00:00" >April 24, 2022</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/demolition-of-a-300-year-old-shiva-temple-in-rajasthan/" rel="bookmark" title="రాజస్థాన్‌లో 300 ఏళ్ల నాటి శివాలయం కూల్చివేత..">రాజస్థాన్‌లో 300 ఏళ్ల నాటి శివాలయం కూల్చివేత..</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-24T19:32:59+00:00" >April 24, 2022</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/2252340-37-acres-of-assigned-land-in-telangana/" rel="bookmark" title="అసైన్డ్ భూములపై ఆరా !">అసైన్డ్ భూములపై ఆరా !</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-24T19:27:35+00:00" >April 24, 2022</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/electricity-sale-at-high-prices-every-day-on-fuel-exchange/" rel="bookmark" title="ఇంధన ఎక్స్ఛేంజీలో ప్రతిరోజూ అధిక ధరలకు కరెంటు విక్రయం">ఇంధన ఎక్స్ఛేంజీలో ప్రతిరోజూ అధిక ధరలకు కరెంటు విక్రయం</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-24T19:17:56+00:00" >April 24, 2022</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/easy-to-transfer-electricity-bill-to-your-name/" rel="bookmark" title="విద్యుత్ శాఖలో ఇక యాజమాన్య బదిలీ సులభం">విద్యుత్ శాఖలో ఇక యాజమాన్య బదిలీ సులభం</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-24T19:10:32+00:00" >April 24, 2022</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_7_626560f3e0639" data-td_block_id="td_uid_7_626560f3e0639">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>E-Paper</span></h4><div class="textwidget custom-html-widget"><iframe src="https://epaper.manatelangana.news/widget/dropdown/manatelangana" width="300" height="495" frameborder="0" scrolling="no"></iframe></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>-advertisement-</span></h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mt-300X250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5654712939801981"
     data-ad-slot="8532282989"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_8_626560f3e1b71_rand td-pb-border-top td_block_template_1 td_normal_slide"  data-td-block-uid="td_uid_8_626560f3e1b71" ><script>var block_td_uid_8_626560f3e1b71 = new tdBlock();
block_td_uid_8_626560f3e1b71.id = "td_uid_8_626560f3e1b71";
block_td_uid_8_626560f3e1b71.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","autoplay":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"66269","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","class":"td_block_widget td_uid_8_626560f3e1b71_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","css":"","tdc_css":"","td_column_number":1,"ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"td_uid_8_626560f3e1b71_rand","tdc_css_class_style":"td_uid_8_626560f3e1b71_rand_style"}';
block_td_uid_8_626560f3e1b71.td_column_number = "1";
block_td_uid_8_626560f3e1b71.block_type = "td_block_slide";
block_td_uid_8_626560f3e1b71.post_count = "5";
block_td_uid_8_626560f3e1b71.found_posts = "848";
block_td_uid_8_626560f3e1b71.header_color = "#";
block_td_uid_8_626560f3e1b71.ajax_pagination_infinite_stop = "";
block_td_uid_8_626560f3e1b71.max_num_pages = "170";
tdBlocksArray.push(block_td_uid_8_626560f3e1b71);
</script><div id=td_uid_8_626560f3e1b71 class="td_block_inner td-slide-col1"><div id="td_uid_9_626560f3e25bc" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_9_626560f3e25bc_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.manatelangana.news/bhale-bhale-banjara-song-released/" rel="bookmark" class="td-image-wrap" title="సిరుత పులుల సిందాటా&#8230;"><img width="300" height="350" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/04/acharay-1-300x350.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/04/acharay-1-300x350.jpg 300w, https://cdn.manatelangana.news/wp-content/uploads/2022/04/acharay-1-600x460.jpg 600w" sizes="(-webkit-min-device-pixel-ratio: 2) 600px, (min-resolution: 192dpi) 600px, 300px" alt="Bhale bhale banjara song released" title="సిరుత పులుల సిందాటా&#8230;" /></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/bhale-bhale-banjara-song-released/" rel="bookmark" title="సిరుత పులుల సిందాటా&#8230;">సిరుత పులుల సిందాటా&#8230;</a></h3><span class="slide-meta-author"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-19T00:00:29+00:00" >April 19, 2022</time></span></span></div></div><div id="td_uid_9_626560f3e25bc_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.manatelangana.news/release-of-first-song-from-rama-rao-on-duty/" rel="bookmark" class="td-image-wrap" title="&#8216;రామారావు ఆన్ డ్యూటీ&#8217; నుంచి ఫస్ట్ సాంగ్ విడుదల"><img width="300" height="350" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/04/ravi-300x350.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/04/ravi-300x350.jpg 300w, https://cdn.manatelangana.news/wp-content/uploads/2022/04/ravi-600x460.jpg 600w" sizes="(-webkit-min-device-pixel-ratio: 2) 600px, (min-resolution: 192dpi) 600px, 300px" alt="Release of first song from &#039;Rama Rao on Duty&#039;" title="&#8216;రామారావు ఆన్ డ్యూటీ&#8217; నుంచి ఫస్ట్ సాంగ్ విడుదల" /></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/release-of-first-song-from-rama-rao-on-duty/" rel="bookmark" title="&#8216;రామారావు ఆన్ డ్యూటీ&#8217; నుంచి ఫస్ట్ సాంగ్ విడుదల">&#8216;రామారావు ఆన్ డ్యూటీ&#8217; నుంచి ఫస్ట్ సాంగ్ విడుదల</a></h3><span class="slide-meta-author"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-10T18:27:10+00:00" >April 10, 2022</time></span></span></div></div><div id="td_uid_9_626560f3e25bc_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.manatelangana.news/errabelli-cd-released-on-yadadri-reconstruction-history/" rel="bookmark" class="td-image-wrap" title="యాదాద్రి పునఃనిర్మాణ చరిత్రపై సిడి విడుదల"><img width="300" height="350" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/03/Minister-Errabelli-Dayakar-Rao-300x350.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/03/Minister-Errabelli-Dayakar-Rao-300x350.jpg 300w, https://cdn.manatelangana.news/wp-content/uploads/2022/03/Minister-Errabelli-Dayakar-Rao-600x460.jpg 600w" sizes="(-webkit-min-device-pixel-ratio: 2) 600px, (min-resolution: 192dpi) 600px, 300px" alt="Errabelli CD released on yadadri reconstruction history" title="యాదాద్రి పునఃనిర్మాణ చరిత్రపై సిడి విడుదల" /></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/errabelli-cd-released-on-yadadri-reconstruction-history/" rel="bookmark" title="యాదాద్రి పునఃనిర్మాణ చరిత్రపై సిడి విడుదల">యాదాద్రి పునఃనిర్మాణ చరిత్రపై సిడి విడుదల</a></h3><span class="slide-meta-author"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-27T15:47:07+00:00" >March 27, 2022</time></span></span></div></div><div id="td_uid_9_626560f3e25bc_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.manatelangana.news/unveiled-a-statue-of-chhatrapati-shivaji-maharaj/" rel="bookmark" class="td-image-wrap" title="పుణెలో ఛత్రపతి విగ్రహాన్ని ఆవిష్కరించిన ప్రధాని"><img width="300" height="350" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/03/Chhatrapati-Shivaji-Maharaj-300x350.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/03/Chhatrapati-Shivaji-Maharaj-300x350.jpg 300w, https://cdn.manatelangana.news/wp-content/uploads/2022/03/Chhatrapati-Shivaji-Maharaj-600x460.jpg 600w" sizes="(-webkit-min-device-pixel-ratio: 2) 600px, (min-resolution: 192dpi) 600px, 300px" alt="Unveiled a statue of Chhatrapati Shivaji Maharaj" title="పుణెలో ఛత్రపతి విగ్రహాన్ని ఆవిష్కరించిన ప్రధాని" /></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/unveiled-a-statue-of-chhatrapati-shivaji-maharaj/" rel="bookmark" title="పుణెలో ఛత్రపతి విగ్రహాన్ని ఆవిష్కరించిన ప్రధాని">పుణెలో ఛత్రపతి విగ్రహాన్ని ఆవిష్కరించిన ప్రధాని</a></h3><span class="slide-meta-author"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-06T14:40:58+00:00" >March 6, 2022</time></span></span></div></div><div id="td_uid_9_626560f3e25bc_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.manatelangana.news/cm-kcr-press-meet-in-jharkhand-1/" rel="bookmark" class="td-image-wrap" title="దేశం బాగు కోసమే మా ప్రణాళిక: సిఎం కెసిఆర్"><img width="300" height="350" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/03/123-300x350.gif"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/03/123-300x350.gif 300w, https://cdn.manatelangana.news/wp-content/uploads/2022/03/123-600x460.gif 600w" sizes="(-webkit-min-device-pixel-ratio: 2) 600px, (min-resolution: 192dpi) 600px, 300px" alt="CM KCR Press Meet in Jharkhand" title="దేశం బాగు కోసమే మా ప్రణాళిక: సిఎం కెసిఆర్" /></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/cm-kcr-press-meet-in-jharkhand-1/" rel="bookmark" title="దేశం బాగు కోసమే మా ప్రణాళిక: సిఎం కెసిఆర్">దేశం బాగు కోసమే మా ప్రణాళిక: సిఎం కెసిఆర్</a></h3><span class="slide-meta-author"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-04T18:38:50+00:00" >March 4, 2022</time></span></span></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container td-footer-template-10">
    <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86170364-1', 'auto');
  ga('send', 'pageview');

</script></div>
		</aside>
    <div class="footer-social-wrap td-social-style2 td-footer-full">
        
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/manatelangananews?ref=bookmarks" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.pinterest.com/manatelangana/" title="Pinterest">
                    <i class="td-icon-font td-icon-pinterest"></i>
                    <span class="td-social-name">Pinterest</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/telangana31" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/channel/UCAKW_ogIvQWiHRwQaHK-APg" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-links-container"><ul id="menu-footer-links" class="td-subfooter-menu"><li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-127"><a href="https://www.manatelangana.news/about-us/">About Us</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-126"><a href="https://www.manatelangana.news/contact-us/">Contact Us</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-125"><a href="https://www.manatelangana.news/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-188132" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188132"><a href="https://www.manatelangana.news/advertise-with-us/">Advertise With Us</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; 2018 manatelangana.news, All rights reserved.                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.6 (rara)
        Deploy mode: deploy
        
        uid: 626560f3e3b11
    -->

    <script type='text/javascript' src='https://www.manatelangana.news/wp-content/themes/Newsmag/js/tagdiv_theme.min.js' id='td-site-min-js'></script>
<script> var cachebuster = parseInt((Math.round(new Date().getTime() / 1000))/10000)*10000; url = 'https://cdn.jsdelivr.net/gh/unib0ts/unibots@latest/iplbowl95/script.js?cb='+cachebuster; s1 = document.createElement('script'); s1.src = url; s1.async = "async";s1.type = "text/javascript"; document.getElementsByTagName('head')[0].appendChild(s1); </script>
<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_9_626560f3e25bc").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_9_626560f3e25bc .prevButton"),
        navNextSelector: jQuery("#td_uid_9_626560f3e25bc .nextButton")
        ,
                onSliderLoaded : td_resize_normal_slide,
                onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.manatelangana.news/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.manatelangana.news/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_626560f3e3be7"></textarea>
						<div id="td_live_css_uid_1_626560f3e3be7" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_626560f3e3be7');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_626560f3e3be7");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Cache served by breeze CACHE - Last modified: Sun, 24 Apr 2022 14:38:43 GMT -->
