<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
        <title>TS EAMCET 2021 application date again extended/manatelangana.news</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.manatelangana.news/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v14.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="TS EAMCET 2021 application date again extended/రాష్ట్రంలో ఎంసెట్ దరఖాస్తు గడువును మరోసారి పొడిగించారు. విద్యార్థులు ఆలస్య రుసుం లేకుండా ఈ నెల 17" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.manatelangana.news/ts-eamcet-2021-application-date-again-extended/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ఎంసెట్ దరఖాస్తు గడువు మరోసారి పొడిగింపు" />
	<meta property="og:description" content="రాష్ట్రంలో ఎంసెట్ దరఖాస్తు గడువును మరోసారి పొడిగించారు. విద్యార్థులు ఆలస్య రుసుం లేకుండా ఈ నెల 17 వరకు ఆన్‌లైన్‌లో దరఖాస్తులు సమర్పించవచ్చని ఎంసెట్ కన్వీనర్ ఎ.గోవర్ధన్ ఒక ప్రకటనలో పేర్కొన్నారు." />
	<meta property="og:url" content="https://www.manatelangana.news/ts-eamcet-2021-application-date-again-extended/" />
	<meta property="og:site_name" content="Telangana తాజా వార్తలు | Latest Telugu Breaking News" />
	<meta property="article:publisher" content="https://www.facebook.com/manatelangananews" />
	<meta property="article:published_time" content="2021-06-10T13:58:34+00:00" />
	<meta property="article:modified_time" content="2021-06-10T14:07:21+00:00" />
	<meta property="og:image" content="https://www.manatelangana.news/wp-content/uploads/2021/06/EAMCET-2021.jpg" />
	<meta property="og:image:width" content="670" />
	<meta property="og:image:height" content="460" />
	<meta property="fb:app_id" content="manatelangananews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.manatelangana.news/#website","url":"https://www.manatelangana.news/","name":"Telangana \u0c24\u0c3e\u0c1c\u0c3e \u0c35\u0c3e\u0c30\u0c4d\u0c24\u0c32\u0c41 | Latest Telugu Breaking News","description":"Mana Telangana - Telugu Daily News Paper","potentialAction":[{"@type":"SearchAction","target":"https://www.manatelangana.news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.manatelangana.news/ts-eamcet-2021-application-date-again-extended/#primaryimage","inLanguage":"en-US","url":"https://www.manatelangana.news/wp-content/uploads/2021/06/EAMCET-2021.jpg","width":670,"height":460,"caption":"TS EAMCET 2021 application date again extended"},{"@type":"WebPage","@id":"https://www.manatelangana.news/ts-eamcet-2021-application-date-again-extended/#webpage","url":"https://www.manatelangana.news/ts-eamcet-2021-application-date-again-extended/","name":"TS EAMCET 2021 application date again extended/manatelangana.news","isPartOf":{"@id":"https://www.manatelangana.news/#website"},"primaryImageOfPage":{"@id":"https://www.manatelangana.news/ts-eamcet-2021-application-date-again-extended/#primaryimage"},"datePublished":"2021-06-10T13:58:34+00:00","dateModified":"2021-06-10T14:07:21+00:00","author":{"@id":"https://www.manatelangana.news/#/schema/person/837b96984cb1430b2428da90e345f3f7"},"description":"TS EAMCET 2021 application date again extended/\u0c30\u0c3e\u0c37\u0c4d\u0c1f\u0c4d\u0c30\u0c02\u0c32\u0c4b \u0c0e\u0c02\u0c38\u0c46\u0c1f\u0c4d \u0c26\u0c30\u0c16\u0c3e\u0c38\u0c4d\u0c24\u0c41 \u0c17\u0c21\u0c41\u0c35\u0c41\u0c28\u0c41 \u0c2e\u0c30\u0c4b\u0c38\u0c3e\u0c30\u0c3f \u0c2a\u0c4a\u0c21\u0c3f\u0c17\u0c3f\u0c02\u0c1a\u0c3e\u0c30\u0c41. \u0c35\u0c3f\u0c26\u0c4d\u0c2f\u0c3e\u0c30\u0c4d\u0c25\u0c41\u0c32\u0c41 \u0c06\u0c32\u0c38\u0c4d\u0c2f \u0c30\u0c41\u0c38\u0c41\u0c02 \u0c32\u0c47\u0c15\u0c41\u0c02\u0c21\u0c3e \u0c08 \u0c28\u0c46\u0c32 17","breadcrumb":{"@id":"https://www.manatelangana.news/ts-eamcet-2021-application-date-again-extended/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.manatelangana.news/ts-eamcet-2021-application-date-again-extended/"]}]},{"@type":"BreadcrumbList","@id":"https://www.manatelangana.news/ts-eamcet-2021-application-date-again-extended/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.manatelangana.news/","url":"https://www.manatelangana.news/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.manatelangana.news/category/telangana-breaking-news/","url":"https://www.manatelangana.news/category/telangana-breaking-news/","name":"\u0c24\u0c3e\u0c1c\u0c3e \u0c35\u0c3e\u0c30\u0c4d\u0c24\u0c32\u0c41"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.manatelangana.news/ts-eamcet-2021-application-date-again-extended/","url":"https://www.manatelangana.news/ts-eamcet-2021-application-date-again-extended/","name":"\u0c0e\u0c02\u0c38\u0c46\u0c1f\u0c4d \u0c26\u0c30\u0c16\u0c3e\u0c38\u0c4d\u0c24\u0c41 \u0c17\u0c21\u0c41\u0c35\u0c41 \u0c2e\u0c30\u0c4b\u0c38\u0c3e\u0c30\u0c3f \u0c2a\u0c4a\u0c21\u0c3f\u0c17\u0c3f\u0c02\u0c2a\u0c41"}}]},{"@type":["Person"],"@id":"https://www.manatelangana.news/#/schema/person/837b96984cb1430b2428da90e345f3f7","name":"Pandari Nagaraju"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta property="og:image" content="https://www.manatelangana.news/wp-content/uploads/2021/06/EAMCET-2021.jpg" /><link rel="icon" type="image/png" href="https://www.manatelangana.news/wp-content/uploads/2018/11/favicon.jpg"><link rel='dns-prefetch' href='//www.manatelangana.news' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Telangana తాజా వార్తలు  | Latest Telugu Breaking News &raquo; Feed" href="https://www.manatelangana.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Telangana తాజా వార్తలు  | Latest Telugu Breaking News &raquo; Comments Feed" href="https://www.manatelangana.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Telangana తాజా వార్తలు  | Latest Telugu Breaking News &raquo; ఎంసెట్ దరఖాస్తు గడువు మరోసారి పొడిగింపు Comments Feed" href="https://www.manatelangana.news/ts-eamcet-2021-application-date-again-extended/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.manatelangana.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.manatelangana.news/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.manatelangana.news/wp-content/plugins/td-newsletter/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Mono%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.manatelangana.news/wp-content/themes/Newsmag/style.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manatelangana.news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.manatelangana.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.manatelangana.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manatelangana.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manatelangana.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.manatelangana.news/?p=537877' />
<link rel="alternate" type="application/json+oembed" href="https://www.manatelangana.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manatelangana.news%2Fts-eamcet-2021-application-date-again-extended%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.manatelangana.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manatelangana.news%2Fts-eamcet-2021-application-date-again-extended%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.manatelangana.news\/wp-admin\/","wpRestNonce":"ee8a95f561","wpRestUrl":"https:\/\/www.manatelangana.news\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="https://www.manatelangana.news/ts-eamcet-2021-application-date-again-extended/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-top-menu,
    .td-header-wrap .td-top-menu-full {
        background-color: #000000;
    }

    .td-header-style-1 .td-header-top-menu,
    .td-header-style-2 .td-top-bar-container,
    .td-header-style-7 .td-header-top-menu {
        padding: 0 12px;
        top: 0;
    }

    
    .td-header-sp-top-menu .top-header-menu > li > a,
    .td-header-sp-top-menu .td_data_time,
    .td-header-sp-top-menu .td-weather-top-widget {
        color: #ffffff;
    }

    
    .td-header-sp-top-widget .td-social-icon-wrap i {
        color: #ffffff;
    }

    
    .td-header-main-menu {
        background-color: #3a1a99;
    }

    
    .td-header-border:before {
        background-color: #b21f24;
    }

    
    .td-footer-container,
    .td-footer-container .td_module_mx3 .meta-info,
    .td-footer-container .td_module_14 .meta-info,
    .td-footer-container .td_module_mx1 .td-block14-border {
        background-color: #1e43bc;
    }
    .td-footer-container .widget_calendar #today {
    	background-color: transparent;
    }

    
    .top-header-menu li a,
    .td-header-sp-top-menu .td_data_time,
    .td-weather-top-widget .td-weather-header .td-weather-city,
    .td-weather-top-widget .td-weather-now {
        font-family:Verdana, Geneva, sans-serif;
	
    }
    
    .sf-menu > .td-menu-item > a {
        font-family:"Roboto Mono";
	font-size:16px;
	
    }
    
    .td-footer-container::before {
        background-size: cover;
    }

    
    .td-footer-container::before {
        opacity: 0.1;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86170364-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.manatelangana.news/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manatelangana.news/category/telangana-breaking-news/",
                    "name": "తాజా వార్తలు"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manatelangana.news/ts-eamcet-2021-application-date-again-extended/",
                    "name": "ఎంసెట్ దరఖాస్తు గడువు మరోసారి పొడిగింపు"                                
                }
            }    
        ]
    }
</script>
	<style id="tdw-css-placeholder"></style><script data-ad-client="ca-pub-5654712939801981" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="google-site-verification" content="OIVtXc1FRG0AIkZBEQ2x7aRHYbEarE7sjcIuAhZXP0A" />
</head>
<body class="post-template-default single single-post postid-537877 single-format-standard ts-eamcet-2021-application-date-again-extended global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/manatelangananews?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/102435654351075113963" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.pinterest.com/manatelangana/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/telangana31" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCAKW_ogIvQWiHRwQaHK-APg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-294286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-294286"><a href="http://www.manatelangana.news"><i class="fas fa-home"></i></a></li>
<li id="menu-item-163551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163551"><a href="http://www.manatelangana.news/category/telangana-news/">వార్తలు<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-150356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150356"><a href="https://www.manatelangana.news/category/telangana-breaking-news/">తాజా వార్తలు</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.manatelangana.news/category/telangana-news/telangana-state-news/">రాష్ట్ర వార్తలు</a></li>
	<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://www.manatelangana.news/category/telangana-news/national_news/">జాతీయ వార్తలు</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://www.manatelangana.news/category/telangana-news/world-news/">అంతర్జాతీయ వార్తలు</a></li>
	<li id="menu-item-75114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75114"><a href="https://www.manatelangana.news/category/telangana-editorial-news/">ఎడిటోరియల్</a></li>
	<li id="menu-item-150355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150355"><a href="https://www.manatelangana.news/category/telangana-offbeat-news/">ఆఫ్ బీట్</a></li>
	<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465"><a href="https://www.manatelangana.news/category/telangana-business-news/">బిజినెస్</a></li>
	<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://www.manatelangana.news/category/telangana-news/cartoons/">కుంచెపోటు</a></li>
</ul>
</li>
<li id="menu-item-75058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75058"><a href="https://www.manatelangana.news/category/telugu-movie-news/">సినిమా<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-150354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150354"><a href="https://www.manatelangana.news/category/telangana-gossips-news/">గాసిప్స్</a></li>
</ul>
</li>
<li id="menu-item-163546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163546"><a href="http://www.manatelangana.news/category/telangana-districts-news">జిల్లాలు<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-75121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75121"><a href="https://www.manatelangana.news/category/telangana-districts-news/adilabad-district_news/">ఆదిలాబాద్<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-163509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163509"><a href="https://www.manatelangana.news/category/telangana-districts-news/komaram-bheem-asifabad-district-news/">కుమ్రం భీం ఆసిఫాబాద్</a></li>
		<li id="menu-item-163510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163510"><a href="https://www.manatelangana.news/category/telangana-districts-news/nirmal-district-news/">నిర్మల్</a></li>
		<li id="menu-item-163511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163511"><a href="https://www.manatelangana.news/category/telangana-districts-news/mancherial-district-news/">మంచిర్యాల</a></li>
	</ul>
</li>
	<li id="menu-item-75119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75119"><a href="https://www.manatelangana.news/category/telangana-districts-news/hyderabad-district-news/">హైదరాబాద్</a></li>
	<li id="menu-item-75122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75122"><a href="https://www.manatelangana.news/category/telangana-districts-news/karimnagar-district-news/">కరీంనగర్<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-163519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163519"><a href="https://www.manatelangana.news/category/telangana-districts-news/rajanna-sircilla-district-news/">రాజన్న సిరిసిల్ల</a></li>
		<li id="menu-item-163520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163520"><a href="https://www.manatelangana.news/category/telangana-districts-news/jagtial-district-news/">జగిత్యాల</a></li>
		<li id="menu-item-163521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163521"><a href="https://www.manatelangana.news/category/telangana-districts-news/peddapalli-district-news/">పెద్దపల్లి</a></li>
	</ul>
</li>
	<li id="menu-item-75123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75123"><a href="https://www.manatelangana.news/category/telangana-districts-news/khammam-district-news/">ఖమ్మం<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-163523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163523"><a href="https://www.manatelangana.news/category/telangana-districts-news/bhadradri-kothagudem-district-news/">భద్రాద్రి కొత్తగూడెం</a></li>
	</ul>
</li>
	<li id="menu-item-75115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75115"><a href="https://www.manatelangana.news/category/telangana-districts-news/mahabubnagar-district-news/">మహబూబ్‌నగర్<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-170980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170980"><a href="https://www.manatelangana.news/category/telangana-districts-news/jogulamba-gadwal-district/">జోగులాంబ గద్వాల్</a></li>
		<li id="menu-item-163525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163525"><a href="https://www.manatelangana.news/category/telangana-districts-news/nagar-kurnool-district-news/">నాగర్ కర్నూల్</a></li>
		<li id="menu-item-163526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163526"><a href="https://www.manatelangana.news/category/telangana-districts-news/wanaparthy-district-news/">వనపర్తి</a></li>
	</ul>
</li>
	<li id="menu-item-75116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75116"><a href="https://www.manatelangana.news/category/telangana-districts-news/medak-district-news/">మెదక్<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-163530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163530"><a href="https://www.manatelangana.news/category/telangana-districts-news/sangareddy-district-news/">సంగారెడ్డి</a></li>
		<li id="menu-item-163531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163531"><a href="https://www.manatelangana.news/category/telangana-districts-news/siddipet-district-news/">సిద్దిపేట</a></li>
	</ul>
</li>
	<li id="menu-item-75124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75124"><a href="https://www.manatelangana.news/category/telangana-districts-news/nalgonda-district-news/">నల్లగొండ<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-170981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170981"><a href="https://www.manatelangana.news/category/telangana-districts-news/yadadri-bhuvanagiri-district/">యాదాద్రి భువనగిరి</a></li>
		<li id="menu-item-163533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163533"><a href="https://www.manatelangana.news/category/telangana-districts-news/suryapet-district-news/">సూర్యాపేట</a></li>
	</ul>
</li>
	<li id="menu-item-75125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75125"><a href="https://www.manatelangana.news/category/telangana-districts-news/nizamabad-district-news/">నిజామాబాద్<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-163534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163534"><a href="https://www.manatelangana.news/category/telangana-districts-news/kamareddy-district-news/">కామారెడ్డి</a></li>
	</ul>
</li>
	<li id="menu-item-75117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75117"><a href="https://www.manatelangana.news/category/telangana-districts-news/rangareddy-district-news/">రంగారెడ్డి<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-163535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163535"><a href="https://www.manatelangana.news/category/telangana-districts-news/vikarabad-district-news/">వికారాబాద్</a></li>
		<li id="menu-item-163517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163517"><a href="https://www.manatelangana.news/category/telangana-districts-news/medchal-malkajgiri-district/">మల్కాజ్‌గిరి (మేడ్చల్)</a></li>
	</ul>
</li>
	<li id="menu-item-75118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75118"><a href="https://www.manatelangana.news/category/telangana-districts-news/warangal-urban-district-news/">వరంగల్<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-163536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163536"><a href="https://www.manatelangana.news/category/telangana-districts-news/jangaon-district-news/">జనగామ</a></li>
		<li id="menu-item-163537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163537"><a href="https://www.manatelangana.news/category/telangana-districts-news/jayashankar-bhupalpally-district-news/">జయశంకర్ భూపాలపల్లి</a></li>
		<li id="menu-item-163538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163538"><a href="https://www.manatelangana.news/category/telangana-districts-news/mahabubabad-district-news/">మహబూబాబాద్</a></li>
		<li id="menu-item-163539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163539"><a href="https://www.manatelangana.news/category/telangana-districts-news/warangal-rural-district-news/">వరంగల్ రూరల్</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-283006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-283006"><a href="https://www.manatelangana.news/category/features/">ఫీచర్స్<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-161315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161315"><a href="https://www.manatelangana.news/category/harivillu/">దునియా</a></li>
	<li id="menu-item-188296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188296"><a href="https://www.manatelangana.news/category/urban-musings/">అర్బన్ మ్యూజింగ్స్</a></li>
	<li id="menu-item-150357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150357"><a href="https://www.manatelangana.news/category/lifestyle-news/">లైఫ్ స్టైల్</a></li>
	<li id="menu-item-150396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150396"><a href="https://www.manatelangana.news/category/tech-news/">టెక్ ట్రెండ్స్</a></li>
	<li id="menu-item-168680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168680"><a href="https://www.manatelangana.news/category/telangana-news/kalam/">కలం</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.manatelangana.news/category/telangana-career-news/">కెరీర్</a></li>
	<li id="menu-item-171572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171572"><a href="https://www.manatelangana.news/category/telangana-news/special-articles/">స్పెషల్ ఆర్టికల్స్</a></li>
</ul>
</li>
<li id="menu-item-474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-474"><a href="https://www.manatelangana.news/category/sports-news/">స్కోరు<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-277712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277712"><a href="https://www.manatelangana.news/category/telangana-news/asia-cup-2018-news/">ఆసియా కప్ 2018</a></li>
</ul>
</li>
<li id="menu-item-163553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163553"><a href="#">వీడియోలు<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-156118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156118"><a href="https://www.manatelangana.news/category/video-gallery/offbeat-videos/">ఆఫ్ బీట్ వీడియోలు</a></li>
	<li id="menu-item-156120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156120"><a href="https://www.manatelangana.news/category/video-gallery/telugu-movies-trailers/">సినిమా వీడియోలు</a></li>
	<li id="menu-item-156119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156119"><a href="https://www.manatelangana.news/category/video-gallery/telugu-short-films/">చిన్న సినిమాలు</a></li>
</ul>
</li>
<li id="menu-item-290284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290284"><a href="https://www.manatelangana.news/category/photo-gallery/">గ్యాలరీ</a></li>
<li id="menu-item-277525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277525"><a href="https://www.manatelangana.news/category/andhra-pradesh-state-news/">ఆంధ్రప్రదేశ్ వార్తలు</a></li>
<li id="menu-item-78569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78569"><a target="_blank" href="https://epaper.manatelangana.news/">E-paper</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.manatelangana.news/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Thursday, June 10, 2021
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/manatelangananews?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/102435654351075113963" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.pinterest.com/manatelangana/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/telangana31" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCAKW_ogIvQWiHRwQaHK-APg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.manatelangana.news/">
            <img class="td-retina-data" data-retina="https://www.manatelangana.news/wp-content/uploads/2018/11/manatelangana-logo-300x73.png" src="https://www.manatelangana.news/wp-content/uploads/2018/11/272_90.png" alt="ManaTelangana" title="ManaTelangana"/>
            <span class="td-visual-hidden">Telangana తాజా వార్తలు  | Latest Telugu Breaking News</span>
        </a>
                </div>
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_60c22b8fa5304_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5654712939801981" data-ad-slot="5867180444"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5654712939801981" data-ad-slot="5867180444"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5654712939801981" data-ad-slot="5867180444"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-header" href="https://www.manatelangana.news/">
		<img class="td-retina-data" data-retina="https://www.manatelangana.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-5.44.19-PM-300x50.png" src="https://www.manatelangana.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-5.44.19-PM-300x50.png" alt="ManaTelangana" title="ManaTelangana"/>
	</a>
		<a class="td-header-logo td-sticky-header" href="https://www.manatelangana.news/">
		<img class="td-retina-data" data-retina="https://www.manatelangana.news/wp-content/uploads/2018/11/manatelangana-logo-300x73.png" src="https://www.manatelangana.news/wp-content/uploads/2018/11/272_90.png" alt="ManaTelangana" title="ManaTelangana"/>
	</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-294286"><a href="http://www.manatelangana.news"><i class="fas fa-home"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-163551"><a href="http://www.manatelangana.news/category/telangana-news/">వార్తలు</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-150356"><a href="https://www.manatelangana.news/category/telangana-breaking-news/">తాజా వార్తలు</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://www.manatelangana.news/category/telangana-news/telangana-state-news/">రాష్ట్ర వార్తలు</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-463"><a href="https://www.manatelangana.news/category/telangana-news/national_news/">జాతీయ వార్తలు</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-259"><a href="https://www.manatelangana.news/category/telangana-news/world-news/">అంతర్జాతీయ వార్తలు</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75114"><a href="https://www.manatelangana.news/category/telangana-editorial-news/">ఎడిటోరియల్</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150355"><a href="https://www.manatelangana.news/category/telangana-offbeat-news/">ఆఫ్ బీట్</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-465"><a href="https://www.manatelangana.news/category/telangana-business-news/">బిజినెస్</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-464"><a href="https://www.manatelangana.news/category/telangana-news/cartoons/">కుంచెపోటు</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-75058"><a href="https://www.manatelangana.news/category/telugu-movie-news/">సినిమా</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_60c22b8fa6995 = new tdBlock();
block_td_uid_2_60c22b8fa6995.id = "td_uid_2_60c22b8fa6995";
block_td_uid_2_60c22b8fa6995.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_60c22b8fa6995_rand","tdc_css_class":"td_uid_2_60c22b8fa6995_rand","tdc_css_class_style":"td_uid_2_60c22b8fa6995_rand_style"}';
block_td_uid_2_60c22b8fa6995.td_column_number = "3";
block_td_uid_2_60c22b8fa6995.block_type = "td_block_mega_menu";
block_td_uid_2_60c22b8fa6995.post_count = "5";
block_td_uid_2_60c22b8fa6995.found_posts = "463";
block_td_uid_2_60c22b8fa6995.header_color = "";
block_td_uid_2_60c22b8fa6995.ajax_pagination_infinite_stop = "";
block_td_uid_2_60c22b8fa6995.max_num_pages = "93";
tdBlocksArray.push(block_td_uid_2_60c22b8fa6995);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_60c22b8fa6995_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_60c22b8fa6995" ><div id=td_uid_2_60c22b8fa6995 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/i-vaccination-app-for-covid-vaccine/" rel="bookmark" class="td-image-wrap" title="వ్యాక్సిన్ క్యాంపు కొరకు ఐ వ్యాక్సినేషన్ యాప్"><img class="entry-thumb" src=""alt="I Vaccination app for covid vaccine" title="వ్యాక్సిన్ క్యాంపు కొరకు ఐ వ్యాక్సినేషన్ యాప్" data-type="image_tag" data-img-url="https://www.manatelangana.news/wp-content/uploads/2021/06/vaccination-1-180x135.jpg" data-img-retina-url="https://www.manatelangana.news/wp-content/uploads/2021/06/vaccination-1-360x270.jpg" width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/i-vaccination-app-for-covid-vaccine/" rel="bookmark" title="వ్యాక్సిన్ క్యాంపు కొరకు ఐ వ్యాక్సినేషన్ యాప్">వ్యాక్సిన్ క్యాంపు కొరకు ఐ వ్యాక్సినేషన్ యాప్</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/telangana-top-in-paddy-irrigation/" rel="bookmark" class="td-image-wrap" title="వరి దిగుబడిలో తెలంగాణ టాప్: జగదీష్ రెడ్డి"><img class="entry-thumb" src=""alt="Telangana top in Paddy Irrigation" title="వరి దిగుబడిలో తెలంగాణ టాప్: జగదీష్ రెడ్డి" data-type="image_tag" data-img-url="https://www.manatelangana.news/wp-content/uploads/2021/06/Jagadeesh-Reddy-180x135.jpg" data-img-retina-url="https://www.manatelangana.news/wp-content/uploads/2021/06/Jagadeesh-Reddy-360x270.jpg" width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/telangana-top-in-paddy-irrigation/" rel="bookmark" title="వరి దిగుబడిలో తెలంగాణ టాప్: జగదీష్ రెడ్డి">వరి దిగుబడిలో తెలంగాణ టాప్: జగదీష్ రెడ్డి</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/telangana-formation-day-wishes-by-modi-venkaiah-naidu/" rel="bookmark" class="td-image-wrap" title="తెలంగాణ ప్రజలకు శుభాకాంక్షలు: ఉప రాష్ట్రపతి, ప్రధాని"><img class="entry-thumb" src=""alt="Telangana formation day wishes by Modi Venkaiah naidu" title="తెలంగాణ ప్రజలకు శుభాకాంక్షలు: ఉప రాష్ట్రపతి, ప్రధాని" data-type="image_tag" data-img-url="https://www.manatelangana.news/wp-content/uploads/2021/06/Venkaiah-naidu-modi-180x135.jpg" data-img-retina-url="https://www.manatelangana.news/wp-content/uploads/2021/06/Venkaiah-naidu-modi-360x270.jpg" width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/telangana-formation-day-wishes-by-modi-venkaiah-naidu/" rel="bookmark" title="తెలంగాణ ప్రజలకు శుభాకాంక్షలు: ఉప రాష్ట్రపతి, ప్రధాని">తెలంగాణ ప్రజలకు శుభాకాంక్షలు: ఉప రాష్ట్రపతి, ప్రధాని</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/australia-need-like-dhoni-player/" rel="bookmark" class="td-image-wrap" title="ఆ జట్టుకు ధోనీలాంటి ఫినిషర్ కావాలి: పాంటింగ్"><img class="entry-thumb" src=""alt="" title="ఆ జట్టుకు ధోనీలాంటి ఫినిషర్ కావాలి: పాంటింగ్" data-type="image_tag" data-img-url="https://www.manatelangana.news/wp-content/uploads/2017/05/Ricky-Ponting.jpg" data-img-retina-url="https://www.manatelangana.news/wp-content/uploads/2017/05/Ricky-Ponting.jpg" width="180" height="124" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/australia-need-like-dhoni-player/" rel="bookmark" title="ఆ జట్టుకు ధోనీలాంటి ఫినిషర్ కావాలి: పాంటింగ్">ఆ జట్టుకు ధోనీలాంటి ఫినిషర్ కావాలి: పాంటింగ్</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/trs-leaders-comments-on-etela-rajender/" rel="bookmark" class="td-image-wrap" title=" ఈటల అభినవ ఫూలే అయితే&#8230; అట్టడుగు వర్గాల భూములు ఆయనకెందుకు?"><img class="entry-thumb" src=""alt="TRS Leaders comments on Etela rajender" title=" ఈటల అభినవ ఫూలే అయితే&#8230; అట్టడుగు వర్గాల భూములు ఆయనకెందుకు?" data-type="image_tag" data-img-url="https://www.manatelangana.news/wp-content/uploads/2021/05/TRS-party-180x135.jpg" data-img-retina-url="https://www.manatelangana.news/wp-content/uploads/2021/05/TRS-party-360x270.jpg" width="180" height="135" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/trs-leaders-comments-on-etela-rajender/" rel="bookmark" title=" ఈటల అభినవ ఫూలే అయితే&#8230; అట్టడుగు వర్గాల భూములు ఆయనకెందుకు?"> ఈటల అభినవ ఫూలే అయితే&#8230; అట్టడుగు వర్గాల భూములు ఆయనకెందుకు?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_60c22b8fa6995" data-td_block_id="td_uid_2_60c22b8fa6995"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_60c22b8fa6995" data-td_block_id="td_uid_2_60c22b8fa6995"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150354"><a href="https://www.manatelangana.news/category/telangana-gossips-news/">గాసిప్స్</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-163546"><a href="http://www.manatelangana.news/category/telangana-districts-news">జిల్లాలు</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75121"><a href="https://www.manatelangana.news/category/telangana-districts-news/adilabad-district_news/">ఆదిలాబాద్</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163509"><a href="https://www.manatelangana.news/category/telangana-districts-news/komaram-bheem-asifabad-district-news/">కుమ్రం భీం ఆసిఫాబాద్</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163510"><a href="https://www.manatelangana.news/category/telangana-districts-news/nirmal-district-news/">నిర్మల్</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163511"><a href="https://www.manatelangana.news/category/telangana-districts-news/mancherial-district-news/">మంచిర్యాల</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-75119"><a href="https://www.manatelangana.news/category/telangana-districts-news/hyderabad-district-news/">హైదరాబాద్</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75122"><a href="https://www.manatelangana.news/category/telangana-districts-news/karimnagar-district-news/">కరీంనగర్</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163519"><a href="https://www.manatelangana.news/category/telangana-districts-news/rajanna-sircilla-district-news/">రాజన్న సిరిసిల్ల</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163520"><a href="https://www.manatelangana.news/category/telangana-districts-news/jagtial-district-news/">జగిత్యాల</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163521"><a href="https://www.manatelangana.news/category/telangana-districts-news/peddapalli-district-news/">పెద్దపల్లి</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75123"><a href="https://www.manatelangana.news/category/telangana-districts-news/khammam-district-news/">ఖమ్మం</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163523"><a href="https://www.manatelangana.news/category/telangana-districts-news/bhadradri-kothagudem-district-news/">భద్రాద్రి కొత్తగూడెం</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75115"><a href="https://www.manatelangana.news/category/telangana-districts-news/mahabubnagar-district-news/">మహబూబ్‌నగర్</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170980"><a href="https://www.manatelangana.news/category/telangana-districts-news/jogulamba-gadwal-district/">జోగులాంబ గద్వాల్</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163525"><a href="https://www.manatelangana.news/category/telangana-districts-news/nagar-kurnool-district-news/">నాగర్ కర్నూల్</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163526"><a href="https://www.manatelangana.news/category/telangana-districts-news/wanaparthy-district-news/">వనపర్తి</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75116"><a href="https://www.manatelangana.news/category/telangana-districts-news/medak-district-news/">మెదక్</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163530"><a href="https://www.manatelangana.news/category/telangana-districts-news/sangareddy-district-news/">సంగారెడ్డి</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163531"><a href="https://www.manatelangana.news/category/telangana-districts-news/siddipet-district-news/">సిద్దిపేట</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75124"><a href="https://www.manatelangana.news/category/telangana-districts-news/nalgonda-district-news/">నల్లగొండ</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170981"><a href="https://www.manatelangana.news/category/telangana-districts-news/yadadri-bhuvanagiri-district/">యాదాద్రి భువనగిరి</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163533"><a href="https://www.manatelangana.news/category/telangana-districts-news/suryapet-district-news/">సూర్యాపేట</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75125"><a href="https://www.manatelangana.news/category/telangana-districts-news/nizamabad-district-news/">నిజామాబాద్</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163534"><a href="https://www.manatelangana.news/category/telangana-districts-news/kamareddy-district-news/">కామారెడ్డి</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75117"><a href="https://www.manatelangana.news/category/telangana-districts-news/rangareddy-district-news/">రంగారెడ్డి</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163535"><a href="https://www.manatelangana.news/category/telangana-districts-news/vikarabad-district-news/">వికారాబాద్</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163517"><a href="https://www.manatelangana.news/category/telangana-districts-news/medchal-malkajgiri-district/">మల్కాజ్‌గిరి (మేడ్చల్)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75118"><a href="https://www.manatelangana.news/category/telangana-districts-news/warangal-urban-district-news/">వరంగల్</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163536"><a href="https://www.manatelangana.news/category/telangana-districts-news/jangaon-district-news/">జనగామ</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163537"><a href="https://www.manatelangana.news/category/telangana-districts-news/jayashankar-bhupalpally-district-news/">జయశంకర్ భూపాలపల్లి</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163538"><a href="https://www.manatelangana.news/category/telangana-districts-news/mahabubabad-district-news/">మహబూబాబాద్</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163539"><a href="https://www.manatelangana.news/category/telangana-districts-news/warangal-rural-district-news/">వరంగల్ రూరల్</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-283006"><a href="https://www.manatelangana.news/category/features/">ఫీచర్స్</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161315"><a href="https://www.manatelangana.news/category/harivillu/">దునియా</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188296"><a href="https://www.manatelangana.news/category/urban-musings/">అర్బన్ మ్యూజింగ్స్</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150357"><a href="https://www.manatelangana.news/category/lifestyle-news/">లైఫ్ స్టైల్</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150396"><a href="https://www.manatelangana.news/category/tech-news/">టెక్ ట్రెండ్స్</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-168680"><a href="https://www.manatelangana.news/category/telangana-news/kalam/">కలం</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21"><a href="https://www.manatelangana.news/category/telangana-career-news/">కెరీర్</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171572"><a href="https://www.manatelangana.news/category/telangana-news/special-articles/">స్పెషల్ ఆర్టికల్స్</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-474"><a href="https://www.manatelangana.news/category/sports-news/">స్కోరు</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277712"><a href="https://www.manatelangana.news/category/telangana-news/asia-cup-2018-news/">ఆసియా కప్ 2018</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-163553"><a href="#">వీడియోలు</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156118"><a href="https://www.manatelangana.news/category/video-gallery/offbeat-videos/">ఆఫ్ బీట్ వీడియోలు</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156120"><a href="https://www.manatelangana.news/category/video-gallery/telugu-movies-trailers/">సినిమా వీడియోలు</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156119"><a href="https://www.manatelangana.news/category/video-gallery/telugu-short-films/">చిన్న సినిమాలు</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-290284"><a href="https://www.manatelangana.news/category/photo-gallery/">గ్యాలరీ</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277525"><a href="https://www.manatelangana.news/category/andhra-pradesh-state-news/">ఆంధ్రప్రదేశ్ వార్తలు</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78569"><a target="_blank" href="https://epaper.manatelangana.news/">E-paper</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.manatelangana.news/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-537877" class="post-537877 post type-post status-publish format-standard has-post-thumbnail hentry category-telangana-breaking-news category-hyderabad-district-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.manatelangana.news/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in తాజా వార్తలు" class="entry-crumb" href="https://www.manatelangana.news/category/telangana-breaking-news/">తాజా వార్తలు</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">ఎంసెట్ దరఖాస్తు గడువు మరోసారి పొడిగింపు</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://www.manatelangana.news/category/telangana-breaking-news/">తాజా వార్తలు</a></li><li class="entry-category"><a  href="https://www.manatelangana.news/category/telangana-districts-news/">జిల్లాలు</a></li><li class="entry-category"><a  href="https://www.manatelangana.news/category/telangana-districts-news/hyderabad-district-news/">హైదరాబాద్</a></li></ul>
            <header>
                <h1 class="entry-title">ఎంసెట్ దరఖాస్తు గడువు మరోసారి పొడిగింపు</h1>

                

                <div class="meta-info">

                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-06-10T19:28:34+00:00" >June 10, 2021</time></span>                                                        </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manatelangana.news%2Fts-eamcet-2021-application-date-again-extended%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%B0%8E%E0%B0%82%E0%B0%B8%E0%B1%86%E0%B0%9F%E0%B1%8D+%E0%B0%A6%E0%B0%B0%E0%B0%96%E0%B0%BE%E0%B0%B8%E0%B1%8D%E0%B0%A4%E0%B1%81+%E0%B0%97%E0%B0%A1%E0%B1%81%E0%B0%B5%E0%B1%81+%E0%B0%AE%E0%B0%B0%E0%B1%8B%E0%B0%B8%E0%B0%BE%E0%B0%B0%E0%B0%BF+%E0%B0%AA%E0%B1%8A%E0%B0%A1%E0%B0%BF%E0%B0%97%E0%B0%BF%E0%B0%82%E0%B0%AA%E0%B1%81&url=https%3A%2F%2Fwww.manatelangana.news%2Fts-eamcet-2021-application-date-again-extended%2F&via=Telangana+%E0%B0%A4%E0%B0%BE%E0%B0%9C%E0%B0%BE+%E0%B0%B5%E0%B0%BE%E0%B0%B0%E0%B1%8D%E0%B0%A4%E0%B0%B2%E0%B1%81++%7C+Latest+Telugu+Breaking+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.manatelangana.news/ts-eamcet-2021-application-date-again-extended/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.manatelangana.news/ts-eamcet-2021-application-date-again-extended/&amp;media=https://www.manatelangana.news/wp-content/uploads/2021/06/EAMCET-2021.jpg&description=TS EAMCET 2021 application date again extended/రాష్ట్రంలో ఎంసెట్ దరఖాస్తు గడువును మరోసారి పొడిగించారు. విద్యార్థులు ఆలస్య రుసుం లేకుండా ఈ నెల 17">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=ఎంసెట్ దరఖాస్తు గడువు మరోసారి పొడిగింపు %0A%0A https://www.manatelangana.news/ts-eamcet-2021-application-date-again-extended/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        
        <p><img class="alignnone size-full wp-image-537905" src="https://www.manatelangana.news/wp-content/uploads/2021/06/EAMCET-2021.jpg" alt="" width="670" height="460" srcset="https://www.manatelangana.news/wp-content/uploads/2021/06/EAMCET-2021.jpg 670w, https://www.manatelangana.news/wp-content/uploads/2021/06/EAMCET-2021-300x206.jpg 300w" sizes="(max-width: 670px) 100vw, 670px" /></p>
<p style="text-align: justify">మనతెలంగాణ/హైదరాబాద్: రాష్ట్రంలో ఎంసెట్ దరఖాస్తు గడువును మరోసారి పొడిగించారు. విద్యార్థులు ఆలస్య రుసుం లేకుండా ఈ నెల 17 వరకు ఆన్‌లైన్‌లో దరఖాస్తులు సమర్పించవచ్చని ఎంసెట్ కన్వీనర్ ఎ.గోవర్ధన్ ఒక ప్రకటనలో పేర్కొన్నారు. ఎంసెట్‌కు ఇప్పటివరకు 2,20,027 దరఖాస్తులు వచ్చాయని తెలిపారు. అందులో ఇంజనీరింగ్‌కు 1,46,541, ఫార్మాకు 73,486 దరఖాస్తులు వచ్చాయని అన్నారు.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_3_60c22b8faa808_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">-Advertisement-</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5654712939801981" data-ad-slot="2718095317"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">-Advertisement-</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5654712939801981" data-ad-slot="2718095317"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">-Advertisement-</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5654712939801981" data-ad-slot="2718095317"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p><span style="color: #ffffff">TS EAMCET 2021 application date again extended</span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.manatelangana.news/ts-eamcet-2021-application-date-again-extended/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manatelangana.news%2Fts-eamcet-2021-application-date-again-extended%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%B0%8E%E0%B0%82%E0%B0%B8%E0%B1%86%E0%B0%9F%E0%B1%8D+%E0%B0%A6%E0%B0%B0%E0%B0%96%E0%B0%BE%E0%B0%B8%E0%B1%8D%E0%B0%A4%E0%B1%81+%E0%B0%97%E0%B0%A1%E0%B1%81%E0%B0%B5%E0%B1%81+%E0%B0%AE%E0%B0%B0%E0%B1%8B%E0%B0%B8%E0%B0%BE%E0%B0%B0%E0%B0%BF+%E0%B0%AA%E0%B1%8A%E0%B0%A1%E0%B0%BF%E0%B0%97%E0%B0%BF%E0%B0%82%E0%B0%AA%E0%B1%81&url=https%3A%2F%2Fwww.manatelangana.news%2Fts-eamcet-2021-application-date-again-extended%2F&via=Telangana+%E0%B0%A4%E0%B0%BE%E0%B0%9C%E0%B0%BE+%E0%B0%B5%E0%B0%BE%E0%B0%B0%E0%B1%8D%E0%B0%A4%E0%B0%B2%E0%B1%81++%7C+Latest+Telugu+Breaking+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.manatelangana.news/ts-eamcet-2021-application-date-again-extended/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.manatelangana.news/ts-eamcet-2021-application-date-again-extended/&amp;media=https://www.manatelangana.news/wp-content/uploads/2021/06/EAMCET-2021.jpg&description=TS EAMCET 2021 application date again extended/రాష్ట్రంలో ఎంసెట్ దరఖాస్తు గడువును మరోసారి పొడిగించారు. విద్యార్థులు ఆలస్య రుసుం లేకుండా ఈ నెల 17">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=ఎంసెట్ దరఖాస్తు గడువు మరోసారి పొడిగింపు %0A%0A https://www.manatelangana.news/ts-eamcet-2021-application-date-again-extended/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.manatelangana.news/mother-committed-suicide-by-jumping-in-front-of-train-with-5-daughters/">ఛత్తీస్‌గఢ్‌లో ఐదుగురు కుమర్తెలతో కలసి రైలు కింద పడి తల్లి ఆత్మహత్య</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.manatelangana.news/bsf-apprehends-chinese-man-along-india-bangladesh-border/">భారత్‌లోకి చొరబడిన చైనా జాతీయుడి అరెస్ట్</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.manatelangana.news/author/nagaraju-pandari/">Pandari Nagaraju</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Pandari Nagaraju"></span><meta itemprop="datePublished" content="2021-06-10T19:28:34+00:00"><meta itemprop="dateModified" content="2021-06-10T19:37:21+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.manatelangana.news/ts-eamcet-2021-application-date-again-extended/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.manatelangana.news/wp-content/uploads/2018/11/272_90.png"></span><meta itemprop="name" content="Telangana తాజా వార్తలు  | Latest Telugu Breaking News"></span><meta itemprop="headline " content="ఎంసెట్ దరఖాస్తు గడువు మరోసారి పొడిగింపు"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.manatelangana.news/wp-content/uploads/2021/06/EAMCET-2021.jpg"><meta itemprop="width" content="670"><meta itemprop="height" content="460"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_4_60c22b8fab27b = new tdBlock();
block_td_uid_4_60c22b8fab27b.id = "td_uid_4_60c22b8fab27b";
block_td_uid_4_60c22b8fab27b.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_60c22b8fab27b_rand","td_column_number":3,"live_filter_cur_post_id":537877,"live_filter_cur_post_author":"35","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_60c22b8fab27b_rand","tdc_css_class_style":"td_uid_4_60c22b8fab27b_rand_style"}';
block_td_uid_4_60c22b8fab27b.td_column_number = "3";
block_td_uid_4_60c22b8fab27b.block_type = "td_block_related_posts";
block_td_uid_4_60c22b8fab27b.post_count = "6";
block_td_uid_4_60c22b8fab27b.found_posts = "103658";
block_td_uid_4_60c22b8fab27b.header_color = "";
block_td_uid_4_60c22b8fab27b.ajax_pagination_infinite_stop = "";
block_td_uid_4_60c22b8fab27b.max_num_pages = "17277";
tdBlocksArray.push(block_td_uid_4_60c22b8fab27b);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_60c22b8fab27b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_60c22b8fab27b" ><h4 class="td-related-title"><a id="td_uid_5_60c22b9078763" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_60c22b8fab27b" href="#">RELATED ARTICLES</a><a id="td_uid_6_60c22b907876a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_60c22b8fab27b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_60c22b8fab27b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/biden-donated-50-cr-pfizer-vaccine-doses-to-poor-countries/" rel="bookmark" class="td-image-wrap" title="పేద దేశాలకు అమెరికా నుంచి 50 కోట్ల టీకా డోస్‌లు"><img class="entry-thumb" src=""alt="Biden donated 50 cr pfizer vaccine doses to poor countries" title="పేద దేశాలకు అమెరికా నుంచి 50 కోట్ల టీకా డోస్‌లు" data-type="image_tag" data-img-url="https://www.manatelangana.news/wp-content/uploads/2021/06/Joe-Biden-1-238x178.jpg" data-img-retina-url="https://www.manatelangana.news/wp-content/uploads/2021/06/Joe-Biden-1-476x356.jpg" width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/biden-donated-50-cr-pfizer-vaccine-doses-to-poor-countries/" rel="bookmark" title="పేద దేశాలకు అమెరికా నుంచి 50 కోట్ల టీకా డోస్‌లు">పేద దేశాలకు అమెరికా నుంచి 50 కోట్ల టీకా డోస్‌లు</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/center-guidelines-for-children-of-any-age-to-wear-a-mask/" rel="bookmark" class="td-image-wrap" title="ఏ వయసు పిల్లలు మాస్క్ ధరించాలి : కేంద్రం మార్గదర్శకాలు"><img class="entry-thumb" src=""alt="Center guidelines for children of any age to wear a mask" title="ఏ వయసు పిల్లలు మాస్క్ ధరించాలి : కేంద్రం మార్గదర్శకాలు" data-type="image_tag" data-img-url="https://www.manatelangana.news/wp-content/uploads/2021/06/children-mask-238x178.jpg" data-img-retina-url="https://www.manatelangana.news/wp-content/uploads/2021/06/children-mask-476x356.jpg" width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/center-guidelines-for-children-of-any-age-to-wear-a-mask/" rel="bookmark" title="ఏ వయసు పిల్లలు మాస్క్ ధరించాలి : కేంద్రం మార్గదర్శకాలు">ఏ వయసు పిల్లలు మాస్క్ ధరించాలి : కేంద్రం మార్గదర్శకాలు</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/congress-needs-to-undergo-major-surgery-veerappa-moily/" rel="bookmark" class="td-image-wrap" title="కాంగ్రెస్‌కు తక్షణం శస్త్రచికిత్స అవసరం: వీరప్ప మొయిలీ సంచలన వ్యాఖ్యలు"><img class="entry-thumb" src=""alt="Congress needs to undergo major surgery: Veerappa Moily" title="కాంగ్రెస్‌కు తక్షణం శస్త్రచికిత్స అవసరం: వీరప్ప మొయిలీ సంచలన వ్యాఖ్యలు" data-type="image_tag" data-img-url="https://www.manatelangana.news/wp-content/uploads/2021/06/v-moily-238x178.jpg" data-img-retina-url="https://www.manatelangana.news/wp-content/uploads/2021/06/v-moily-476x356.jpg" width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/congress-needs-to-undergo-major-surgery-veerappa-moily/" rel="bookmark" title="కాంగ్రెస్‌కు తక్షణం శస్త్రచికిత్స అవసరం: వీరప్ప మొయిలీ సంచలన వ్యాఖ్యలు">కాంగ్రెస్‌కు తక్షణం శస్త్రచికిత్స అవసరం: వీరప్ప మొయిలీ సంచలన వ్యాఖ్యలు</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/mp-santosh-kumar-thanks-to-ajay-devgan/" rel="bookmark" class="td-image-wrap" title="అజయ్ దేవగణ్‌కు థ్యాంక్స్ చెప్పిన ఎంపి సంతోష్"><img class="entry-thumb" src=""alt="MP Santosh Kumar thanks to Ajay Devgan" title="అజయ్ దేవగణ్‌కు థ్యాంక్స్ చెప్పిన ఎంపి సంతోష్" data-type="image_tag" data-img-url="https://www.manatelangana.news/wp-content/uploads/2021/06/MP-Santosh-238x178.jpg" data-img-retina-url="https://www.manatelangana.news/wp-content/uploads/2021/06/MP-Santosh-476x356.jpg" width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/mp-santosh-kumar-thanks-to-ajay-devgan/" rel="bookmark" title="అజయ్ దేవగణ్‌కు థ్యాంక్స్ చెప్పిన ఎంపి సంతోష్">అజయ్ దేవగణ్‌కు థ్యాంక్స్ చెప్పిన ఎంపి సంతోష్</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/us-medical-experts-say-covid-virus-could-spread-through-the-air/" rel="bookmark" class="td-image-wrap" title="మాస్క్ లేకుండా ముచ్చట్లాడడం ముప్పే"><img class="entry-thumb" src=""alt="US medical experts say corona virus could spread through the air" title="మాస్క్ లేకుండా ముచ్చట్లాడడం ముప్పే" data-type="image_tag" data-img-url="https://www.manatelangana.news/wp-content/uploads/2021/06/coronavirus-238x178.jpg" data-img-retina-url="https://www.manatelangana.news/wp-content/uploads/2021/06/coronavirus-476x356.jpg" width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/us-medical-experts-say-covid-virus-could-spread-through-the-air/" rel="bookmark" title="మాస్క్ లేకుండా ముచ్చట్లాడడం ముప్పే">మాస్క్ లేకుండా ముచ్చట్లాడడం ముప్పే</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/etela-rajender-to-join-in-bjp-on-june-14/" rel="bookmark" class="td-image-wrap" title="14న బిజెపిలో చేరనున్న ఈటల రాజేందర్"><img class="entry-thumb" src=""alt="Etela Rajender to join in BJP on June 14" title="14న బిజెపిలో చేరనున్న ఈటల రాజేందర్" data-type="image_tag" data-img-url="https://www.manatelangana.news/wp-content/uploads/2021/06/etkela-238x178.jpg" data-img-retina-url="https://www.manatelangana.news/wp-content/uploads/2021/06/etkela-476x356.jpg" width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/etela-rajender-to-join-in-bjp-on-june-14/" rel="bookmark" title="14న బిజెపిలో చేరనున్న ఈటల రాజేందర్">14న బిజెపిలో చేరనున్న ఈటల రాజేందర్</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_60c22b8fab27b" data-td_block_id="td_uid_4_60c22b8fab27b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_60c22b8fab27b" data-td_block_id="td_uid_4_60c22b8fab27b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.manatelangana.news/category/sports-news/"><img src="https://www.manatelangana.news/wp-content/uploads/2021/04/ipll.png" alt="" width="350" height="107" /></a></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Advertisement</span></h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mt-300X250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5654712939801981"
     data-ad-slot="8532282989"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_7_60c22b907aa67_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_60c22b907aa67" ><script>var block_td_uid_7_60c22b907aa67 = new tdBlock();
block_td_uid_7_60c22b907aa67.id = "td_uid_7_60c22b907aa67";
block_td_uid_7_60c22b907aa67.atts = '{"custom_title":"\u0c24\u0c3e\u0c1c\u0c3e \u0c35\u0c3e\u0c30\u0c4d\u0c24\u0c32\u0c41","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m8_tl":"","limit":"10","offset":"","el_class":"","post_ids":"","category_id":"49","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_60c22b907aa67_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_7_60c22b907aa67_rand","tdc_css_class_style":"td_uid_7_60c22b907aa67_rand_style"}';
block_td_uid_7_60c22b907aa67.td_column_number = "1";
block_td_uid_7_60c22b907aa67.block_type = "td_block_9";
block_td_uid_7_60c22b907aa67.post_count = "10";
block_td_uid_7_60c22b907aa67.found_posts = "101599";
block_td_uid_7_60c22b907aa67.header_color = "#";
block_td_uid_7_60c22b907aa67.ajax_pagination_infinite_stop = "";
block_td_uid_7_60c22b907aa67.max_num_pages = "10160";
tdBlocksArray.push(block_td_uid_7_60c22b907aa67);
</script><h4 class="block-title"><span class="td-pulldown-size">తాజా వార్తలు</span></h4><div id=td_uid_7_60c22b907aa67 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/biden-donated-50-cr-pfizer-vaccine-doses-to-poor-countries/" rel="bookmark" title="పేద దేశాలకు అమెరికా నుంచి 50 కోట్ల టీకా డోస్‌లు">పేద దేశాలకు అమెరికా నుంచి 50 కోట్ల టీకా డోస్‌లు</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-10T20:28:07+00:00" >June 10, 2021</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/center-guidelines-for-children-of-any-age-to-wear-a-mask/" rel="bookmark" title="ఏ వయసు పిల్లలు మాస్క్ ధరించాలి : కేంద్రం మార్గదర్శకాలు">ఏ వయసు పిల్లలు మాస్క్ ధరించాలి : కేంద్రం మార్గదర్శకాలు</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-10T20:18:17+00:00" >June 10, 2021</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/congress-needs-to-undergo-major-surgery-veerappa-moily/" rel="bookmark" title="కాంగ్రెస్‌కు తక్షణం శస్త్రచికిత్స అవసరం: వీరప్ప మొయిలీ సంచలన వ్యాఖ్యలు">కాంగ్రెస్‌కు తక్షణం శస్త్రచికిత్స అవసరం: వీరప్ప మొయిలీ సంచలన వ్యాఖ్యలు</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-10T20:14:13+00:00" >June 10, 2021</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/mp-santosh-kumar-thanks-to-ajay-devgan/" rel="bookmark" title="అజయ్ దేవగణ్‌కు థ్యాంక్స్ చెప్పిన ఎంపి సంతోష్">అజయ్ దేవగణ్‌కు థ్యాంక్స్ చెప్పిన ఎంపి సంతోష్</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-10T20:09:32+00:00" >June 10, 2021</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/us-medical-experts-say-covid-virus-could-spread-through-the-air/" rel="bookmark" title="మాస్క్ లేకుండా ముచ్చట్లాడడం ముప్పే">మాస్క్ లేకుండా ముచ్చట్లాడడం ముప్పే</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-10T20:08:38+00:00" >June 10, 2021</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/etela-rajender-to-join-in-bjp-on-june-14/" rel="bookmark" title="14న బిజెపిలో చేరనున్న ఈటల రాజేందర్">14న బిజెపిలో చేరనున్న ఈటల రాజేందర్</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-10T20:00:56+00:00" >June 10, 2021</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/kerala-and-bengal-recorded-negative-wastage-of-covid-vaccines/" rel="bookmark" title="వ్యాక్సినేషన్‌లో కేరళ, బెంగాల్ ఆదర్శం">వ్యాక్సినేషన్‌లో కేరళ, బెంగాల్ ఆదర్శం</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-10T19:47:10+00:00" >June 10, 2021</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/1798-new-covid-19-cases-reported-in-telangana/" rel="bookmark" title="రాష్ట్రంలో కొత్తగా 1,798 కరోనా కేసులు">రాష్ట్రంలో కొత్తగా 1,798 కరోనా కేసులు</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-10T19:41:47+00:00" >June 10, 2021</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/bsf-apprehends-chinese-man-along-india-bangladesh-border/" rel="bookmark" title="భారత్‌లోకి చొరబడిన చైనా జాతీయుడి అరెస్ట్">భారత్‌లోకి చొరబడిన చైనా జాతీయుడి అరెస్ట్</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-10T19:29:24+00:00" >June 10, 2021</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/ts-eamcet-2021-application-date-again-extended/" rel="bookmark" title="ఎంసెట్ దరఖాస్తు గడువు మరోసారి పొడిగింపు">ఎంసెట్ దరఖాస్తు గడువు మరోసారి పొడిగింపు</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-10T19:28:34+00:00" >June 10, 2021</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_7_60c22b907aa67" data-td_block_id="td_uid_7_60c22b907aa67">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>E-Paper</span></h4><div class="textwidget custom-html-widget"><iframe src="https://epaper.manatelangana.news/widget/dropdown/manatelangana" width="300" height="495" frameborder="0" scrolling="no"></iframe></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>-advertisement-</span></h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mt-300X250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5654712939801981"
     data-ad-slot="8532282989"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_8_60c22b9109ec3_rand td-pb-border-top td_block_template_1 td_normal_slide"  data-td-block-uid="td_uid_8_60c22b9109ec3" ><script>var block_td_uid_8_60c22b9109ec3 = new tdBlock();
block_td_uid_8_60c22b9109ec3.id = "td_uid_8_60c22b9109ec3";
block_td_uid_8_60c22b9109ec3.atts = '{"custom_title":"\u0c15\u0c41\u0c02\u0c1a\u0c46\u0c2a\u0c4b\u0c1f\u0c41","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","autoplay":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"34","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","class":"td_block_widget td_uid_8_60c22b9109ec3_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","css":"","tdc_css":"","td_column_number":1,"ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"td_uid_8_60c22b9109ec3_rand","tdc_css_class_style":"td_uid_8_60c22b9109ec3_rand_style"}';
block_td_uid_8_60c22b9109ec3.td_column_number = "1";
block_td_uid_8_60c22b9109ec3.block_type = "td_block_slide";
block_td_uid_8_60c22b9109ec3.post_count = "3";
block_td_uid_8_60c22b9109ec3.found_posts = "1065";
block_td_uid_8_60c22b9109ec3.header_color = "#";
block_td_uid_8_60c22b9109ec3.ajax_pagination_infinite_stop = "";
block_td_uid_8_60c22b9109ec3.max_num_pages = "355";
tdBlocksArray.push(block_td_uid_8_60c22b9109ec3);
</script><div id=td_uid_8_60c22b9109ec3 class="td_block_inner td-slide-col1"><h4 class="block-title"><span class="td-pulldown-size">కుంచెపోటు</span></h4><div id="td_uid_9_60c22b910bf04" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_9_60c22b910bf04_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.manatelangana.news/corona-virus-change-198-types-in-india/" rel="bookmark" class="td-image-wrap" title="Cartoon 04-06-2020"><img class="entry-thumb" src=""alt="Corona virus change 198 types in India" title="Cartoon 04-06-2020" data-type="image_tag" data-img-url="https://www.manatelangana.news/wp-content/uploads/2020/06/Corona-Cartoon-300x350.jpg" data-img-retina-url="https://www.manatelangana.news/wp-content/uploads/2020/06/Corona-Cartoon-600x460.jpg" width="300" height="350" /></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/corona-virus-change-198-types-in-india/" rel="bookmark" title="Cartoon 04-06-2020">Cartoon 04-06-2020</a></h3><span class="slide-meta-author"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-05T11:07:55+00:00" >June 5, 2020</time></span></span></div></div><div id="td_uid_9_60c22b910bf04_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.manatelangana.news/americans-protest-george-floyd-murder/" rel="bookmark" class="td-image-wrap" title="Cartoon 03-06-2020"><img class="entry-thumb" src=""alt="Americans protest George floyd murder" title="Cartoon 03-06-2020" data-type="image_tag" data-img-url="https://www.manatelangana.news/wp-content/uploads/2020/06/Trump-1-300x350.jpg" data-img-retina-url="https://www.manatelangana.news/wp-content/uploads/2020/06/Trump-1-600x460.jpg" width="300" height="350" /></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/americans-protest-george-floyd-murder/" rel="bookmark" title="Cartoon 03-06-2020">Cartoon 03-06-2020</a></h3><span class="slide-meta-author"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T10:57:38+00:00" >June 3, 2020</time></span></span></div></div><div id="td_uid_9_60c22b910bf04_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.manatelangana.news/telangana-formation-day-cartoon2/" rel="bookmark" class="td-image-wrap" title="Cartoon 02-06-2020"><img class="entry-thumb" src=""alt="Telangana Formation Day Cartoon" title="Cartoon 02-06-2020" data-type="image_tag" data-img-url="https://www.manatelangana.news/wp-content/uploads/2020/06/Telangana-formation-day-1-300x350.jpg" data-img-retina-url="https://www.manatelangana.news/wp-content/uploads/2020/06/Telangana-formation-day-1-600x460.jpg" width="300" height="350" /></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/telangana-formation-day-cartoon2/" rel="bookmark" title="Cartoon 02-06-2020">Cartoon 02-06-2020</a></h3><span class="slide-meta-author"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-02T12:08:34+00:00" >June 2, 2020</time></span></span></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><div class="td_block_wrap td_block_slide td_block_widget td_uid_10_60c22b910d337_rand td-pb-border-top td_block_template_1 td_normal_slide"  data-td-block-uid="td_uid_10_60c22b910d337" ><script>var block_td_uid_10_60c22b910d337 = new tdBlock();
block_td_uid_10_60c22b910d337.id = "td_uid_10_60c22b910d337";
block_td_uid_10_60c22b910d337.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","autoplay":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"66269","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","class":"td_block_widget td_uid_10_60c22b910d337_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","css":"","tdc_css":"","td_column_number":1,"ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"td_uid_10_60c22b910d337_rand","tdc_css_class_style":"td_uid_10_60c22b910d337_rand_style"}';
block_td_uid_10_60c22b910d337.td_column_number = "1";
block_td_uid_10_60c22b910d337.block_type = "td_block_slide";
block_td_uid_10_60c22b910d337.post_count = "5";
block_td_uid_10_60c22b910d337.found_posts = "816";
block_td_uid_10_60c22b910d337.header_color = "#";
block_td_uid_10_60c22b910d337.ajax_pagination_infinite_stop = "";
block_td_uid_10_60c22b910d337.max_num_pages = "164";
tdBlocksArray.push(block_td_uid_10_60c22b910d337);
</script><div id=td_uid_10_60c22b910d337 class="td_block_inner td-slide-col1"><div id="td_uid_11_60c22b910f57f" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_11_60c22b910f57f_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.manatelangana.news/release-of-ee-single-chinnode-song-from-pagal-movie/" rel="bookmark" class="td-image-wrap" title="ఈ సింగిల్ చిన్నోడే&#8230;"><img class="entry-thumb" src=""alt="Release of Ee single Chinnode song from Pagal movie" title="ఈ సింగిల్ చిన్నోడే&#8230;" data-type="image_tag" data-img-url="https://www.manatelangana.news/wp-content/uploads/2021/06/pagal-300x350.jpg" data-img-retina-url="https://www.manatelangana.news/wp-content/uploads/2021/06/pagal-600x460.jpg" width="300" height="350" /></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/release-of-ee-single-chinnode-song-from-pagal-movie/" rel="bookmark" title="ఈ సింగిల్ చిన్నోడే&#8230;">ఈ సింగిల్ చిన్నోడే&#8230;</a></h3><span class="slide-meta-author"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-03T00:02:12+00:00" >June 3, 2021</time></span></span></div></div><div id="td_uid_11_60c22b910f57f_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.manatelangana.news/bride-firing-in-air-in-ups-pratapgarh/" rel="bookmark" class="td-image-wrap" title="గాల్లోకి వధువు కాల్పులు (వీడియో వైరల్ )"><img class="entry-thumb" src=""alt="Bride firing in air in UP&#039;s Pratapgarh" title="గాల్లోకి వధువు కాల్పులు (వీడియో వైరల్ )" data-type="image_tag" data-img-url="https://www.manatelangana.news/wp-content/uploads/2021/06/Bride-firing-300x350.jpg" data-img-retina-url="https://www.manatelangana.news/wp-content/uploads/2021/06/Bride-firing-600x460.jpg" width="300" height="350" /></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/bride-firing-in-air-in-ups-pratapgarh/" rel="bookmark" title="గాల్లోకి వధువు కాల్పులు (వీడియో వైరల్ )">గాల్లోకి వధువు కాల్పులు (వీడియో వైరల్ )</a></h3><span class="slide-meta-author"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-01T19:06:38+00:00" >June 1, 2021</time></span></span></div></div><div id="td_uid_11_60c22b910f57f_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.manatelangana.news/trailer-release-from-bollywood-movie-radhe/" rel="bookmark" class="td-image-wrap" title="’రాధే‘ సినిమా ట్రైల‌ర్ విడుదల"><img class="entry-thumb" src=""alt="Trailer Release From Bollywood Movie Radhe" title="’రాధే‘ సినిమా ట్రైల‌ర్ విడుదల" data-type="image_tag" data-img-url="https://www.manatelangana.news/wp-content/uploads/2021/04/Radhe-300x350.jpg" data-img-retina-url="https://www.manatelangana.news/wp-content/uploads/2021/04/Radhe-600x460.jpg" width="300" height="350" /></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/trailer-release-from-bollywood-movie-radhe/" rel="bookmark" title="’రాధే‘ సినిమా ట్రైల‌ర్ విడుదల">’రాధే‘ సినిమా ట్రైల‌ర్ విడుదల</a></h3><span class="slide-meta-author"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-22T12:43:54+00:00" >April 22, 2021</time></span></span></div></div><div id="td_uid_11_60c22b910f57f_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.manatelangana.news/gangubai-kathiawadi-teluguteaser-release-1/" rel="bookmark" class="td-image-wrap" title="’గంగూభాయ్ క‌తియావాడి‘ తెలుగు టీజ‌ర్ విడుదల"><img class="entry-thumb" src=""alt="Gangubai Kathiawadi TeluguTeaser Release" title="’గంగూభాయ్ క‌తియావాడి‘ తెలుగు టీజ‌ర్ విడుదల" data-type="image_tag" data-img-url="https://www.manatelangana.news/wp-content/uploads/2021/04/Gangubai-Kathiawadi-300x350.jpg" data-img-retina-url="https://www.manatelangana.news/wp-content/uploads/2021/04/Gangubai-Kathiawadi-600x460.jpg" width="300" height="350" /></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/gangubai-kathiawadi-teluguteaser-release-1/" rel="bookmark" title="’గంగూభాయ్ క‌తియావాడి‘ తెలుగు టీజ‌ర్ విడుదల">’గంగూభాయ్ క‌తియావాడి‘ తెలుగు టీజ‌ర్ విడుదల</a></h3><span class="slide-meta-author"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-09T11:26:34+00:00" >April 9, 2021</time></span></span></div></div><div id="td_uid_11_60c22b910f57f_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.manatelangana.news/two-cops-brutally-beating-man-in-madhya-pradesh/" rel="bookmark" class="td-image-wrap" title="మాస్క్ సరిగా పెట్టుకోలేదని చితక్కొట్టారు (వైరల్ వీడియో)"><img class="entry-thumb" src=""alt="Two cops brutally beating man in Madhya Pradesh" title="మాస్క్ సరిగా పెట్టుకోలేదని చితక్కొట్టారు (వైరల్ వీడియో)" data-type="image_tag" data-img-url="https://www.manatelangana.news/wp-content/uploads/2021/04/cops-brutally-beating-300x350.jpg" data-img-retina-url="https://www.manatelangana.news/wp-content/uploads/2021/04/cops-brutally-beating-600x460.jpg" width="300" height="350" /></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/two-cops-brutally-beating-man-in-madhya-pradesh/" rel="bookmark" title="మాస్క్ సరిగా పెట్టుకోలేదని చితక్కొట్టారు (వైరల్ వీడియో)">మాస్క్ సరిగా పెట్టుకోలేదని చితక్కొట్టారు (వైరల్ వీడియో)</a></h3><span class="slide-meta-author"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-07T16:27:29+00:00" >April 7, 2021</time></span></span></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container td-footer-template-10">
    <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86170364-1', 'auto');
  ga('send', 'pageview');

</script></div>
		</aside>
    <div class="footer-social-wrap td-social-style2 td-footer-full">
        
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/manatelangananews?ref=bookmarks" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://plus.google.com/102435654351075113963" title="Google+">
                    <i class="td-icon-font td-icon-googleplus"></i>
                    <span class="td-social-name">Google+</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="http://www.pinterest.com/manatelangana/" title="Pinterest">
                    <i class="td-icon-font td-icon-pinterest"></i>
                    <span class="td-social-name">Pinterest</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/telangana31" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/channel/UCAKW_ogIvQWiHRwQaHK-APg" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-links-container"><ul id="menu-footer-links" class="td-subfooter-menu"><li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-127"><a href="https://www.manatelangana.news/about-us/">About Us</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-126"><a href="https://www.manatelangana.news/contact-us/">Contact Us</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-125"><a href="https://www.manatelangana.news/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-188132" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188132"><a href="https://www.manatelangana.news/advertise-with-us/">Advertise With Us</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; 2018manatelangana.news, All rights reserved.                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.6 (rara)
        Deploy mode: deploy
        
        uid: 60c22b91125af
    -->

    <script type='text/javascript' src='https://www.manatelangana.news/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.manatelangana.news/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.manatelangana.news/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_9_60c22b910bf04").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_9_60c22b910bf04 .prevButton"),
        navNextSelector: jQuery("#td_uid_9_60c22b910bf04 .nextButton")
        ,
                onSliderLoaded : td_resize_normal_slide,
                onSliderResize : td_resize_normal_slide_and_update
    });
});
    

jQuery(document).ready(function() {
    jQuery("#td_uid_11_60c22b910f57f").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_11_60c22b910f57f .prevButton"),
        navNextSelector: jQuery("#td_uid_11_60c22b910f57f .nextButton")
        ,
                onSliderLoaded : td_resize_normal_slide,
                onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.manatelangana.news/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.manatelangana.news/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_60c22b911268e"></textarea>
						<div id="td_live_css_uid_1_60c22b911268e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_60c22b911268e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_60c22b911268e");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using redis 

Served from: mtlive.mediology.in @ 2021-06-10 20:41:13 by W3 Total Cache
-->