<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
        <title>Telangana Formation day celebrations in Siddipet/manatelangana.news</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.manatelangana.news/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://cdn.manatelangana.news/wp-content/uploads/2022/06/Harish-rao.jpg" /><link rel="icon" type="image/png" href="https://cdn.manatelangana.news/wp-content/uploads/2018/11/favicon.jpg">
	<meta name="description" content="Telangana Formation day celebrations in Siddipet/తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవం సందర్భంగా సిద్దిపేట జిల్లా కేంద్రంలోని ఆచార్య జయశంకర్ సార్" />
	<link rel="canonical" href="https://www.manatelangana.news/telangana-formation-day-celebrations-in-siddipet/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="సిద్దిపేటలో తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవ వేడుకలు" />
	<meta property="og:description" content="తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవ వేడుకలు సిద్దిపేటలో ఘనంగా జరిగాయి. తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవం సందర్భంగా సిద్దిపేట జిల్లా కేంద్రంలోని ఆచార్య జయశంకర్ సార్ విగ్రహానికి ఆర్థిక, ఆరోగ్య శాఖ మంత్రి హరీష్ రావు పూల మాల వేశారు. అనంతరం రంగదాంపల్లి చౌరస్తాలోని అమర వీరుల స్థూపం వద్ద అమర వీరుల త్యాగాలను స్మరించుకుని నివాళులర్పించడం జరిగింది." />
	<meta property="og:url" content="https://www.manatelangana.news/telangana-formation-day-celebrations-in-siddipet/" />
	<meta property="og:site_name" content="Telangana తాజా వార్తలు | Latest Telugu Breaking News" />
	<meta property="article:publisher" content="https://www.facebook.com/manatelangananews" />
	<meta property="article:published_time" content="2022-06-02T04:24:06+00:00" />
	<meta property="og:image" content="https://cdn.manatelangana.news/wp-content/uploads/2022/06/Harish-rao.jpg" />
	<meta property="og:image:width" content="670" />
	<meta property="og:image:height" content="460" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="krishna" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.manatelangana.news/#organization","name":"Mana Telangana","url":"https://www.manatelangana.news/","sameAs":["https://www.instagram.com/manatelangananews/","https://www.linkedin.com/company/manatelangananews/","https://in.pinterest.com/manatelangananews","https://www.youtube.com/channel/UCAKW_ogIvQWiHRwQaHK-APg","https://www.facebook.com/manatelangananews","https://twitter.com/ManaTelanganaIN"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.manatelangana.news/#/schema/logo/image/","url":"https://cdn.manatelangana.news/wp-content/uploads/2017/11/ManaTelangana-logo.jpg","contentUrl":"https://cdn.manatelangana.news/wp-content/uploads/2017/11/ManaTelangana-logo.jpg","width":670,"height":460,"caption":"Mana Telangana"},"image":{"@id":"https://www.manatelangana.news/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.manatelangana.news/#website","url":"https://www.manatelangana.news/","name":"Telangana తాజా వార్తలు | Latest Telugu Breaking News","description":"Mana Telangana - Telugu Daily News Paper","publisher":{"@id":"https://www.manatelangana.news/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.manatelangana.news/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.manatelangana.news/telangana-formation-day-celebrations-in-siddipet/#primaryimage","url":"https://cdn.manatelangana.news/wp-content/uploads/2022/06/Harish-rao.jpg","contentUrl":"https://cdn.manatelangana.news/wp-content/uploads/2022/06/Harish-rao.jpg","width":670,"height":460,"caption":"Telangana Formation day celebrations in Siddipet"},{"@type":"WebPage","@id":"https://www.manatelangana.news/telangana-formation-day-celebrations-in-siddipet/#webpage","url":"https://www.manatelangana.news/telangana-formation-day-celebrations-in-siddipet/","name":"Telangana Formation day celebrations in Siddipet/manatelangana.news","isPartOf":{"@id":"https://www.manatelangana.news/#website"},"primaryImageOfPage":{"@id":"https://www.manatelangana.news/telangana-formation-day-celebrations-in-siddipet/#primaryimage"},"datePublished":"2022-06-02T04:24:06+00:00","dateModified":"2022-06-02T04:24:06+00:00","description":"Telangana Formation day celebrations in Siddipet/తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవం సందర్భంగా సిద్దిపేట జిల్లా కేంద్రంలోని ఆచార్య జయశంకర్ సార్","breadcrumb":{"@id":"https://www.manatelangana.news/telangana-formation-day-celebrations-in-siddipet/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.manatelangana.news/telangana-formation-day-celebrations-in-siddipet/"]}]},{"@type":"BreadcrumbList","@id":"https://www.manatelangana.news/telangana-formation-day-celebrations-in-siddipet/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.manatelangana.news/"},{"@type":"ListItem","position":2,"name":"తాజా వార్తలు","item":"https://www.manatelangana.news/category/telangana-breaking-news/"},{"@type":"ListItem","position":3,"name":"సిద్దిపేటలో తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవ వేడుకలు"}]},{"@type":"Article","@id":"https://www.manatelangana.news/telangana-formation-day-celebrations-in-siddipet/#article","isPartOf":{"@id":"https://www.manatelangana.news/telangana-formation-day-celebrations-in-siddipet/#webpage"},"author":{"@id":"https://www.manatelangana.news/#/schema/person/ccabf8f367dfad417bc73ef32cce2a4f"},"headline":"సిద్దిపేటలో తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవ వేడుకలు","datePublished":"2022-06-02T04:24:06+00:00","dateModified":"2022-06-02T04:24:06+00:00","mainEntityOfPage":{"@id":"https://www.manatelangana.news/telangana-formation-day-celebrations-in-siddipet/#webpage"},"wordCount":0,"publisher":{"@id":"https://www.manatelangana.news/#organization"},"image":{"@id":"https://www.manatelangana.news/telangana-formation-day-celebrations-in-siddipet/#primaryimage"},"thumbnailUrl":"https://cdn.manatelangana.news/wp-content/uploads/2022/06/Harish-rao.jpg","articleSection":["తాజా వార్తలు","రాష్ట్ర వార్తలు","సిద్దిపేట"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.manatelangana.news/#/schema/person/ccabf8f367dfad417bc73ef32cce2a4f","name":"krishna","url":"https://www.manatelangana.news/author/krishna/"}]}</script>


<link rel="alternate" type="application/rss+xml" title="Telangana తాజా వార్తలు  | Latest Telugu Breaking News &raquo; Feed" href="https://www.manatelangana.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Telangana తాజా వార్తలు  | Latest Telugu Breaking News &raquo; Comments Feed" href="https://www.manatelangana.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Telangana తాజా వార్తలు  | Latest Telugu Breaking News &raquo; సిద్దిపేటలో తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవ వేడుకలు Comments Feed" href="https://www.manatelangana.news/telangana-formation-day-celebrations-in-siddipet/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.manatelangana.news/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Mono%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.manatelangana.news/wp-content/themes/Newsmag/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manatelangana.news/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.manatelangana.news/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="alternate" type="application/json+oembed" href="https://www.manatelangana.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manatelangana.news%2Ftelangana-formation-day-celebrations-in-siddipet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.manatelangana.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manatelangana.news%2Ftelangana-formation-day-celebrations-in-siddipet%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.manatelangana.news\/wp-admin\/","wpRestNonce":"69bec12da7","wpRestUrl":"https:\/\/www.manatelangana.news\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="https:\/\/www.manatelangana.news\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.6";
var td_get_template_directory_uri="https:\/\/www.manatelangana.news\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-top-menu,
    .td-header-wrap .td-top-menu-full {
        background-color: #000000;
    }

    .td-header-style-1 .td-header-top-menu,
    .td-header-style-2 .td-top-bar-container,
    .td-header-style-7 .td-header-top-menu {
        padding: 0 12px;
        top: 0;
    }

    
    .td-header-sp-top-menu .top-header-menu > li > a,
    .td-header-sp-top-menu .td_data_time,
    .td-header-sp-top-menu .td-weather-top-widget {
        color: #ffffff;
    }

    
    .td-header-sp-top-widget .td-social-icon-wrap i {
        color: #ffffff;
    }

    
    .td-header-main-menu {
        background-color: #3a1a99;
    }

    
    .td-header-border:before {
        background-color: #b21f24;
    }

    
    .td-footer-container,
    .td-footer-container .td_module_mx3 .meta-info,
    .td-footer-container .td_module_14 .meta-info,
    .td-footer-container .td_module_mx1 .td-block14-border {
        background-color: #1e43bc;
    }
    .td-footer-container .widget_calendar #today {
    	background-color: transparent;
    }

    
    .top-header-menu li a,
    .td-header-sp-top-menu .td_data_time,
    .td-weather-top-widget .td-weather-header .td-weather-city,
    .td-weather-top-widget .td-weather-now {
        font-family:Verdana, Geneva, sans-serif;
	
    }
    
    .sf-menu > .td-menu-item > a {
        font-family:"Roboto Mono";
	font-size:16px;
	
    }
    
    .td-footer-container::before {
        background-size: cover;
    }

    
    .td-footer-container::before {
        opacity: 0.1;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86170364-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.manatelangana.news/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manatelangana.news/category/telangana-breaking-news/",
                    "name": "తాజా వార్తలు"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manatelangana.news/telangana-formation-day-celebrations-in-siddipet/",
                    "name": "సిద్దిపేటలో తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవ వేడుకలు"                                
                }
            }    
        ]
    }
</script>
	<style id="tdw-css-placeholder"></style><script data-ad-client="ca-pub-5654712939801981" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="google-site-verification" content="OIVtXc1FRG0AIkZBEQ2x7aRHYbEarE7sjcIuAhZXP0A" />
</head>
<body class="post-template-default single single-post postid-642146 single-format-standard telangana-formation-day-celebrations-in-siddipet global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/manatelangananews?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/manatelangana/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/telangana31" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCAKW_ogIvQWiHRwQaHK-APg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-294286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-294286"><a href="https://www.manatelangana.news"><i class="fas fa-home"></i></a></li>
<li id="menu-item-163551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163551"><a href="https://www.manatelangana.news/category/telangana-news/">వార్తలు<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-150356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150356"><a href="https://www.manatelangana.news/category/telangana-breaking-news/">తాజా వార్తలు</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="https://www.manatelangana.news/category/telangana-news/telangana-state-news/">రాష్ట్ర వార్తలు</a></li>
	<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://www.manatelangana.news/category/telangana-news/national_news/">జాతీయ వార్తలు</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://www.manatelangana.news/category/telangana-news/world-news/">అంతర్జాతీయ వార్తలు</a></li>
	<li id="menu-item-75114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75114"><a href="https://www.manatelangana.news/category/telangana-editorial-news/">ఎడిటోరియల్</a></li>
	<li id="menu-item-150355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150355"><a href="https://www.manatelangana.news/category/telangana-offbeat-news/">ఆఫ్ బీట్</a></li>
	<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465"><a href="https://www.manatelangana.news/category/telangana-business-news/">బిజినెస్</a></li>
	<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://www.manatelangana.news/category/telangana-news/cartoons/">కుంచెపోటు</a></li>
</ul>
</li>
<li id="menu-item-75058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75058"><a href="https://www.manatelangana.news/category/telugu-movie-news/">సినిమా<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-150354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150354"><a href="https://www.manatelangana.news/category/telangana-gossips-news/">గాసిప్స్</a></li>
</ul>
</li>
<li id="menu-item-163546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163546"><a href="https://www.manatelangana.news/category/telangana-districts-news">జిల్లాలు<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-75121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75121"><a href="https://www.manatelangana.news/category/telangana-districts-news/adilabad-district_news/">ఆదిలాబాద్<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-163509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163509"><a href="https://www.manatelangana.news/category/telangana-districts-news/komaram-bheem-asifabad-district-news/">కుమ్రం భీం ఆసిఫాబాద్</a></li>
		<li id="menu-item-163510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163510"><a href="https://www.manatelangana.news/category/telangana-districts-news/nirmal-district-news/">నిర్మల్</a></li>
		<li id="menu-item-163511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163511"><a href="https://www.manatelangana.news/category/telangana-districts-news/mancherial-district-news/">మంచిర్యాల</a></li>
	</ul>
</li>
	<li id="menu-item-75119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75119"><a href="https://www.manatelangana.news/category/telangana-districts-news/hyderabad-district-news/">హైదరాబాద్</a></li>
	<li id="menu-item-75122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75122"><a href="https://www.manatelangana.news/category/telangana-districts-news/karimnagar-district-news/">కరీంనగర్<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-163519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163519"><a href="https://www.manatelangana.news/category/telangana-districts-news/rajanna-sircilla-district-news/">రాజన్న సిరిసిల్ల</a></li>
		<li id="menu-item-163520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163520"><a href="https://www.manatelangana.news/category/telangana-districts-news/jagtial-district-news/">జగిత్యాల</a></li>
		<li id="menu-item-163521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163521"><a href="https://www.manatelangana.news/category/telangana-districts-news/peddapalli-district-news/">పెద్దపల్లి</a></li>
	</ul>
</li>
	<li id="menu-item-75123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75123"><a href="https://www.manatelangana.news/category/telangana-districts-news/khammam-district-news/">ఖమ్మం<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-163523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163523"><a href="https://www.manatelangana.news/category/telangana-districts-news/bhadradri-kothagudem-district-news/">భద్రాద్రి కొత్తగూడెం</a></li>
	</ul>
</li>
	<li id="menu-item-75115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75115"><a href="https://www.manatelangana.news/category/telangana-districts-news/mahabubnagar-district-news/">మహబూబ్‌నగర్<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-170980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170980"><a href="https://www.manatelangana.news/category/telangana-districts-news/jogulamba-gadwal-district/">జోగులాంబ గద్వాల్</a></li>
		<li id="menu-item-163525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163525"><a href="https://www.manatelangana.news/category/telangana-districts-news/nagar-kurnool-district-news/">నాగర్ కర్నూల్</a></li>
		<li id="menu-item-163526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163526"><a href="https://www.manatelangana.news/category/telangana-districts-news/wanaparthy-district-news/">వనపర్తి</a></li>
	</ul>
</li>
	<li id="menu-item-75116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75116"><a href="https://www.manatelangana.news/category/telangana-districts-news/medak-district-news/">మెదక్<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-163530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163530"><a href="https://www.manatelangana.news/category/telangana-districts-news/sangareddy-district-news/">సంగారెడ్డి</a></li>
		<li id="menu-item-163531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163531"><a href="https://www.manatelangana.news/category/telangana-districts-news/siddipet-district-news/">సిద్దిపేట</a></li>
	</ul>
</li>
	<li id="menu-item-75124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75124"><a href="https://www.manatelangana.news/category/telangana-districts-news/nalgonda-district-news/">నల్లగొండ<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-170981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170981"><a href="https://www.manatelangana.news/category/telangana-districts-news/yadadri-bhuvanagiri-district/">యాదాద్రి భువనగిరి</a></li>
		<li id="menu-item-163533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163533"><a href="https://www.manatelangana.news/category/telangana-districts-news/suryapet-district-news/">సూర్యాపేట</a></li>
	</ul>
</li>
	<li id="menu-item-75125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75125"><a href="https://www.manatelangana.news/category/telangana-districts-news/nizamabad-district-news/">నిజామాబాద్<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-163534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163534"><a href="https://www.manatelangana.news/category/telangana-districts-news/kamareddy-district-news/">కామారెడ్డి</a></li>
	</ul>
</li>
	<li id="menu-item-75117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75117"><a href="https://www.manatelangana.news/category/telangana-districts-news/rangareddy-district-news/">రంగారెడ్డి<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-163535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163535"><a href="https://www.manatelangana.news/category/telangana-districts-news/vikarabad-district-news/">వికారాబాద్</a></li>
		<li id="menu-item-163517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163517"><a href="https://www.manatelangana.news/category/telangana-districts-news/medchal-malkajgiri-district/">మల్కాజ్‌గిరి (మేడ్చల్)</a></li>
	</ul>
</li>
	<li id="menu-item-75118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75118"><a href="https://www.manatelangana.news/category/telangana-districts-news/warangal-urban-district-news/">వరంగల్<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-163536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163536"><a href="https://www.manatelangana.news/category/telangana-districts-news/jangaon-district-news/">జనగామ</a></li>
		<li id="menu-item-163537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163537"><a href="https://www.manatelangana.news/category/telangana-districts-news/jayashankar-bhupalpally-district-news/">జయశంకర్ భూపాలపల్లి</a></li>
		<li id="menu-item-163538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163538"><a href="https://www.manatelangana.news/category/telangana-districts-news/mahabubabad-district-news/">మహబూబాబాద్</a></li>
		<li id="menu-item-163539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163539"><a href="https://www.manatelangana.news/category/telangana-districts-news/warangal-rural-district-news/">వరంగల్ రూరల్</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-283006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-283006"><a href="https://www.manatelangana.news/category/features/">ఫీచర్స్<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-161315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161315"><a href="https://www.manatelangana.news/category/harivillu/">దునియా</a></li>
	<li id="menu-item-188296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188296"><a href="https://www.manatelangana.news/category/urban-musings/">అర్బన్ మ్యూజింగ్స్</a></li>
	<li id="menu-item-150357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150357"><a href="https://www.manatelangana.news/category/lifestyle-news/">లైఫ్ స్టైల్</a></li>
	<li id="menu-item-150396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150396"><a href="https://www.manatelangana.news/category/tech-news/">టెక్ ట్రెండ్స్</a></li>
	<li id="menu-item-168680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168680"><a href="https://www.manatelangana.news/category/telangana-news/kalam/">కలం</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.manatelangana.news/category/telangana-career-news/">కెరీర్</a></li>
	<li id="menu-item-171572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171572"><a href="https://www.manatelangana.news/category/telangana-news/special-articles/">స్పెషల్ ఆర్టికల్స్</a></li>
</ul>
</li>
<li id="menu-item-474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-474"><a href="https://www.manatelangana.news/category/sports-news/">స్కోరు<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-277712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277712"><a href="https://www.manatelangana.news/category/telangana-news/asia-cup-2018-news/">ఆసియా కప్ 2018</a></li>
</ul>
</li>
<li id="menu-item-163553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163553"><a href="#">వీడియోలు<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-156118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156118"><a href="https://www.manatelangana.news/category/video-gallery/offbeat-videos/">ఆఫ్ బీట్ వీడియోలు</a></li>
	<li id="menu-item-156120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156120"><a href="https://www.manatelangana.news/category/video-gallery/telugu-movies-trailers/">సినిమా వీడియోలు</a></li>
	<li id="menu-item-156119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156119"><a href="https://www.manatelangana.news/category/video-gallery/telugu-short-films/">చిన్న సినిమాలు</a></li>
</ul>
</li>
<li id="menu-item-290284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290284"><a href="https://www.manatelangana.news/category/photo-gallery/">గ్యాలరీ</a></li>
<li id="menu-item-277525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277525"><a href="https://www.manatelangana.news/category/andhra-pradesh-state-news/">ఆంధ్రప్రదేశ్</a></li>
<li id="menu-item-78569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78569"><a target="_blank" href="https://epaper.manatelangana.news/">E-paper</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.manatelangana.news/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Thursday, June 2, 2022
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/manatelangananews?ref=bookmarks" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/manatelangana/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/telangana31" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCAKW_ogIvQWiHRwQaHK-APg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.manatelangana.news/">
            <img class="td-retina-data" data-retina="https://cdn.manatelangana.news/wp-content/uploads/2018/11/manatelangana-logo-300x73.png" src="https://cdn.manatelangana.news/wp-content/uploads/2021/08/manatelangana-logo.jpg" alt="ManaTelangana" title="ManaTelangana"/>
            <span class="td-visual-hidden">Telangana తాజా వార్తలు  | Latest Telugu Breaking News</span>
        </a>
                </div>
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_62983b789bc43_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5654712939801981" data-ad-slot="5867180444"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5654712939801981" data-ad-slot="5867180444"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5654712939801981" data-ad-slot="5867180444"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://www.manatelangana.news/">
		<img class="td-retina-data" data-retina="https://cdn.manatelangana.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-5.44.19-PM-300x50.png" src="https://cdn.manatelangana.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-5.44.19-PM-300x50.png" alt="ManaTelangana" title="ManaTelangana"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://www.manatelangana.news/">
		<img class="td-retina-data" data-retina="https://cdn.manatelangana.news/wp-content/uploads/2018/11/manatelangana-logo-300x73.png" src="https://cdn.manatelangana.news/wp-content/uploads/2021/08/manatelangana-logo.jpg" alt="ManaTelangana" title="ManaTelangana"/>
	</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-294286"><a href="https://www.manatelangana.news"><i class="fas fa-home"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-163551"><a href="https://www.manatelangana.news/category/telangana-news/">వార్తలు</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-150356"><a href="https://www.manatelangana.news/category/telangana-breaking-news/">తాజా వార్తలు</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-23"><a href="https://www.manatelangana.news/category/telangana-news/telangana-state-news/">రాష్ట్ర వార్తలు</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-463"><a href="https://www.manatelangana.news/category/telangana-news/national_news/">జాతీయ వార్తలు</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-259"><a href="https://www.manatelangana.news/category/telangana-news/world-news/">అంతర్జాతీయ వార్తలు</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75114"><a href="https://www.manatelangana.news/category/telangana-editorial-news/">ఎడిటోరియల్</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150355"><a href="https://www.manatelangana.news/category/telangana-offbeat-news/">ఆఫ్ బీట్</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-465"><a href="https://www.manatelangana.news/category/telangana-business-news/">బిజినెస్</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-464"><a href="https://www.manatelangana.news/category/telangana-news/cartoons/">కుంచెపోటు</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-75058"><a href="https://www.manatelangana.news/category/telugu-movie-news/">సినిమా</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_62983b789e3ef = new tdBlock();
block_td_uid_2_62983b789e3ef.id = "td_uid_2_62983b789e3ef";
block_td_uid_2_62983b789e3ef.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_62983b789e3ef_rand","tdc_css_class":"td_uid_2_62983b789e3ef_rand","tdc_css_class_style":"td_uid_2_62983b789e3ef_rand_style"}';
block_td_uid_2_62983b789e3ef.td_column_number = "3";
block_td_uid_2_62983b789e3ef.block_type = "td_block_mega_menu";
block_td_uid_2_62983b789e3ef.post_count = "5";
block_td_uid_2_62983b789e3ef.found_posts = "676";
block_td_uid_2_62983b789e3ef.header_color = "";
block_td_uid_2_62983b789e3ef.ajax_pagination_infinite_stop = "";
block_td_uid_2_62983b789e3ef.max_num_pages = "136";
tdBlocksArray.push(block_td_uid_2_62983b789e3ef);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_62983b789e3ef_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_62983b789e3ef" ><div id=td_uid_2_62983b789e3ef class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/hyderabad-more-developed/" rel="bookmark" class="td-image-wrap" title="మెట్రో నగరాల్లో ప్రగతి పథంలో దూసుకుపోతున్న నగరం"><img width="180" height="135" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2020/09/Durgam-Cheruvu-Bridge-180x135.gif"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2020/09/Durgam-Cheruvu-Bridge-180x135.gif 180w, https://cdn.manatelangana.news/wp-content/uploads/2020/09/Durgam-Cheruvu-Bridge-360x270.gif 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="మెట్రో నగరాల్లో ప్రగతి పథంలో దూసుకుపోతున్న నగరం" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/hyderabad-more-developed/" rel="bookmark" title="మెట్రో నగరాల్లో ప్రగతి పథంలో దూసుకుపోతున్న నగరం">మెట్రో నగరాల్లో ప్రగతి పథంలో దూసుకుపోతున్న నగరం</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/kaleshwaram-project-in-telangana/" rel="bookmark" class="td-image-wrap" title="కోటి ఎకరాల మాగాణం&#8230; తెలంగాణ కల సాకారం&#8230;"><img width="180" height="135" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2020/10/kaleshwaram-180x135.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2020/10/kaleshwaram-180x135.jpg 180w, https://cdn.manatelangana.news/wp-content/uploads/2020/10/kaleshwaram-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="NGT to Hearing on Kaleshwaram extension Works" title="కోటి ఎకరాల మాగాణం&#8230; తెలంగాణ కల సాకారం&#8230;" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/kaleshwaram-project-in-telangana/" rel="bookmark" title="కోటి ఎకరాల మాగాణం&#8230; తెలంగాణ కల సాకారం&#8230;">కోటి ఎకరాల మాగాణం&#8230; తెలంగాణ కల సాకారం&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/andala-raasi-lyrical-song-out-from-pakka-commercial/" rel="bookmark" class="td-image-wrap" title="ఆకట్టుకుంటున్న&#8217;అందాల రాశి&#8217;.."><img width="180" height="135" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/06/rashi-180x135.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/06/rashi-180x135.jpg 180w, https://cdn.manatelangana.news/wp-content/uploads/2022/06/rashi-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="ఆకట్టుకుంటున్న&#8217;అందాల రాశి&#8217;.." /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/andala-raasi-lyrical-song-out-from-pakka-commercial/" rel="bookmark" title="ఆకట్టుకుంటున్న&#8217;అందాల రాశి&#8217;..">ఆకట్టుకుంటున్న&#8217;అందాల రాశి&#8217;..</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/europe-crude-oil-war-on-russia/" rel="bookmark" class="td-image-wrap" title="రష్యాపై ఐరోపా చమురు వార్.."><img width="180" height="135" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/05/PUTIN-180x135.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/05/PUTIN-180x135.jpg 180w, https://cdn.manatelangana.news/wp-content/uploads/2022/05/PUTIN-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="Europe Crude Oil war on Russia" title="రష్యాపై ఐరోపా చమురు వార్.." /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/europe-crude-oil-war-on-russia/" rel="bookmark" title="రష్యాపై ఐరోపా చమురు వార్..">రష్యాపై ఐరోపా చమురు వార్..</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/nepal-plane-crash-no-survivors-recovery-of-bodies-begins/" rel="bookmark" class="td-image-wrap" title="విమాన శకలాల నుంచి 20 మృతదేహాల వెలికితీత"><img width="180" height="135" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/05/plane-180x135.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/05/plane-180x135.jpg 180w, https://cdn.manatelangana.news/wp-content/uploads/2022/05/plane-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="Nepal plane crash: No survivors, recovery of bodies begins" title="విమాన శకలాల నుంచి 20 మృతదేహాల వెలికితీత" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/nepal-plane-crash-no-survivors-recovery-of-bodies-begins/" rel="bookmark" title="విమాన శకలాల నుంచి 20 మృతదేహాల వెలికితీత">విమాన శకలాల నుంచి 20 మృతదేహాల వెలికితీత</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_62983b789e3ef" data-td_block_id="td_uid_2_62983b789e3ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_62983b789e3ef" data-td_block_id="td_uid_2_62983b789e3ef"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150354"><a href="https://www.manatelangana.news/category/telangana-gossips-news/">గాసిప్స్</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-163546"><a href="https://www.manatelangana.news/category/telangana-districts-news">జిల్లాలు</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75121"><a href="https://www.manatelangana.news/category/telangana-districts-news/adilabad-district_news/">ఆదిలాబాద్</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163509"><a href="https://www.manatelangana.news/category/telangana-districts-news/komaram-bheem-asifabad-district-news/">కుమ్రం భీం ఆసిఫాబాద్</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163510"><a href="https://www.manatelangana.news/category/telangana-districts-news/nirmal-district-news/">నిర్మల్</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163511"><a href="https://www.manatelangana.news/category/telangana-districts-news/mancherial-district-news/">మంచిర్యాల</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75119"><a href="https://www.manatelangana.news/category/telangana-districts-news/hyderabad-district-news/">హైదరాబాద్</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75122"><a href="https://www.manatelangana.news/category/telangana-districts-news/karimnagar-district-news/">కరీంనగర్</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163519"><a href="https://www.manatelangana.news/category/telangana-districts-news/rajanna-sircilla-district-news/">రాజన్న సిరిసిల్ల</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163520"><a href="https://www.manatelangana.news/category/telangana-districts-news/jagtial-district-news/">జగిత్యాల</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163521"><a href="https://www.manatelangana.news/category/telangana-districts-news/peddapalli-district-news/">పెద్దపల్లి</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75123"><a href="https://www.manatelangana.news/category/telangana-districts-news/khammam-district-news/">ఖమ్మం</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163523"><a href="https://www.manatelangana.news/category/telangana-districts-news/bhadradri-kothagudem-district-news/">భద్రాద్రి కొత్తగూడెం</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75115"><a href="https://www.manatelangana.news/category/telangana-districts-news/mahabubnagar-district-news/">మహబూబ్‌నగర్</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170980"><a href="https://www.manatelangana.news/category/telangana-districts-news/jogulamba-gadwal-district/">జోగులాంబ గద్వాల్</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163525"><a href="https://www.manatelangana.news/category/telangana-districts-news/nagar-kurnool-district-news/">నాగర్ కర్నూల్</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163526"><a href="https://www.manatelangana.news/category/telangana-districts-news/wanaparthy-district-news/">వనపర్తి</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75116"><a href="https://www.manatelangana.news/category/telangana-districts-news/medak-district-news/">మెదక్</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163530"><a href="https://www.manatelangana.news/category/telangana-districts-news/sangareddy-district-news/">సంగారెడ్డి</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-163531"><a href="https://www.manatelangana.news/category/telangana-districts-news/siddipet-district-news/">సిద్దిపేట</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75124"><a href="https://www.manatelangana.news/category/telangana-districts-news/nalgonda-district-news/">నల్లగొండ</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170981"><a href="https://www.manatelangana.news/category/telangana-districts-news/yadadri-bhuvanagiri-district/">యాదాద్రి భువనగిరి</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163533"><a href="https://www.manatelangana.news/category/telangana-districts-news/suryapet-district-news/">సూర్యాపేట</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75125"><a href="https://www.manatelangana.news/category/telangana-districts-news/nizamabad-district-news/">నిజామాబాద్</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163534"><a href="https://www.manatelangana.news/category/telangana-districts-news/kamareddy-district-news/">కామారెడ్డి</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75117"><a href="https://www.manatelangana.news/category/telangana-districts-news/rangareddy-district-news/">రంగారెడ్డి</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163535"><a href="https://www.manatelangana.news/category/telangana-districts-news/vikarabad-district-news/">వికారాబాద్</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163517"><a href="https://www.manatelangana.news/category/telangana-districts-news/medchal-malkajgiri-district/">మల్కాజ్‌గిరి (మేడ్చల్)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-75118"><a href="https://www.manatelangana.news/category/telangana-districts-news/warangal-urban-district-news/">వరంగల్</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163536"><a href="https://www.manatelangana.news/category/telangana-districts-news/jangaon-district-news/">జనగామ</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163537"><a href="https://www.manatelangana.news/category/telangana-districts-news/jayashankar-bhupalpally-district-news/">జయశంకర్ భూపాలపల్లి</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163538"><a href="https://www.manatelangana.news/category/telangana-districts-news/mahabubabad-district-news/">మహబూబాబాద్</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163539"><a href="https://www.manatelangana.news/category/telangana-districts-news/warangal-rural-district-news/">వరంగల్ రూరల్</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-283006"><a href="https://www.manatelangana.news/category/features/">ఫీచర్స్</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161315"><a href="https://www.manatelangana.news/category/harivillu/">దునియా</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188296"><a href="https://www.manatelangana.news/category/urban-musings/">అర్బన్ మ్యూజింగ్స్</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150357"><a href="https://www.manatelangana.news/category/lifestyle-news/">లైఫ్ స్టైల్</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150396"><a href="https://www.manatelangana.news/category/tech-news/">టెక్ ట్రెండ్స్</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-168680"><a href="https://www.manatelangana.news/category/telangana-news/kalam/">కలం</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21"><a href="https://www.manatelangana.news/category/telangana-career-news/">కెరీర్</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171572"><a href="https://www.manatelangana.news/category/telangana-news/special-articles/">స్పెషల్ ఆర్టికల్స్</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-474"><a href="https://www.manatelangana.news/category/sports-news/">స్కోరు</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277712"><a href="https://www.manatelangana.news/category/telangana-news/asia-cup-2018-news/">ఆసియా కప్ 2018</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-163553"><a href="#">వీడియోలు</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156118"><a href="https://www.manatelangana.news/category/video-gallery/offbeat-videos/">ఆఫ్ బీట్ వీడియోలు</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156120"><a href="https://www.manatelangana.news/category/video-gallery/telugu-movies-trailers/">సినిమా వీడియోలు</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156119"><a href="https://www.manatelangana.news/category/video-gallery/telugu-short-films/">చిన్న సినిమాలు</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-290284"><a href="https://www.manatelangana.news/category/photo-gallery/">గ్యాలరీ</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277525"><a href="https://www.manatelangana.news/category/andhra-pradesh-state-news/">ఆంధ్రప్రదేశ్</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78569"><a target="_blank" href="https://epaper.manatelangana.news/">E-paper</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.manatelangana.news/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-642146" class="post-642146 post type-post status-publish format-standard has-post-thumbnail hentry category-telangana-breaking-news category-telangana-state-news category-siddipet-district-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.manatelangana.news/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in తాజా వార్తలు" class="entry-crumb" href="https://www.manatelangana.news/category/telangana-breaking-news/">తాజా వార్తలు</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">సిద్దిపేటలో తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవ వేడుకలు</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://www.manatelangana.news/category/telangana-breaking-news/">తాజా వార్తలు</a></li><li class="entry-category"><a  href="https://www.manatelangana.news/category/telangana-news/">వార్తలు</a></li><li class="entry-category"><a  href="https://www.manatelangana.news/category/telangana-news/telangana-state-news/">రాష్ట్ర వార్తలు</a></li><li class="entry-category"><a  href="https://www.manatelangana.news/category/telangana-districts-news/">జిల్లాలు</a></li><li class="entry-category"><a  href="https://www.manatelangana.news/category/telangana-districts-news/siddipet-district-news/">సిద్దిపేట</a></li></ul>
            <header>
                <h1 class="entry-title">సిద్దిపేటలో తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవ వేడుకలు</h1>

                

                <div class="meta-info">

                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2022-06-02T09:54:06+00:00" >June 2, 2022</time></span>                                                        </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manatelangana.news%2Ftelangana-formation-day-celebrations-in-siddipet%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%B0%B8%E0%B0%BF%E0%B0%A6%E0%B1%8D%E0%B0%A6%E0%B0%BF%E0%B0%AA%E0%B1%87%E0%B0%9F%E0%B0%B2%E0%B1%8B+%E0%B0%A4%E0%B1%86%E0%B0%B2%E0%B0%82%E0%B0%97%E0%B0%BE%E0%B0%A3+%E0%B0%B0%E0%B0%BE%E0%B0%B7%E0%B1%8D%E0%B0%9F%E0%B1%8D%E0%B0%B0+%E0%B0%86%E0%B0%B5%E0%B0%BF%E0%B0%B0%E0%B1%8D%E0%B0%AD%E0%B0%BE%E0%B0%B5+%E0%B0%A6%E0%B0%BF%E0%B0%A8%E0%B1%8B%E0%B0%A4%E0%B1%8D%E0%B0%B8%E0%B0%B5+%E0%B0%B5%E0%B1%87%E0%B0%A1%E0%B1%81%E0%B0%95%E0%B0%B2%E0%B1%81&url=https%3A%2F%2Fwww.manatelangana.news%2Ftelangana-formation-day-celebrations-in-siddipet%2F&via=Telangana+%E0%B0%A4%E0%B0%BE%E0%B0%9C%E0%B0%BE+%E0%B0%B5%E0%B0%BE%E0%B0%B0%E0%B1%8D%E0%B0%A4%E0%B0%B2%E0%B1%81++%7C+Latest+Telugu+Breaking+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.manatelangana.news/telangana-formation-day-celebrations-in-siddipet/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.manatelangana.news/telangana-formation-day-celebrations-in-siddipet/&amp;media=https://cdn.manatelangana.news/wp-content/uploads/2022/06/Harish-rao.jpg&description=Telangana Formation day celebrations in Siddipet/తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవం సందర్భంగా సిద్దిపేట జిల్లా కేంద్రంలోని ఆచార్య జయశంకర్ సార్">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=సిద్దిపేటలో తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవ వేడుకలు %0A%0A https://www.manatelangana.news/telangana-formation-day-celebrations-in-siddipet/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        
        <p><img class="alignnone size-full wp-image-642149" src="https://cdn.manatelangana.news/wp-content/uploads/2022/06/Harish-rao.jpg" alt="" width="670" height="460" srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/06/Harish-rao.jpg 670w, https://cdn.manatelangana.news/wp-content/uploads/2022/06/Harish-rao-300x206.jpg 300w" sizes="(max-width: 670px) 100vw, 670px" /></p>
<p style="text-align: justify">సిద్దిపేట: తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవ వేడుకలు సిద్దిపేటలో ఘనంగా జరిగాయి. తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవం సందర్భంగా సిద్దిపేట జిల్లా కేంద్రంలోని ఆచార్య జయశంకర్ సార్ విగ్రహానికి ఆర్థిక, ఆరోగ్య శాఖ మంత్రి హరీష్ రావు పూల మాల వేశారు. అనంతరం రంగదాంపల్లి చౌరస్తాలోని అమర వీరుల స్థూపం వద్ద అమర వీరుల త్యాగాలను స్మరించుకుని నివాళులర్పించడం జరిగింది.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_3_62983b78a163d_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">-Advertisement-</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5654712939801981" data-ad-slot="2718095317"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">-Advertisement-</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5654712939801981" data-ad-slot="2718095317"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">-Advertisement-</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5654712939801981" data-ad-slot="2718095317"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.manatelangana.news/telangana-formation-day-celebrations-in-siddipet/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manatelangana.news%2Ftelangana-formation-day-celebrations-in-siddipet%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%B0%B8%E0%B0%BF%E0%B0%A6%E0%B1%8D%E0%B0%A6%E0%B0%BF%E0%B0%AA%E0%B1%87%E0%B0%9F%E0%B0%B2%E0%B1%8B+%E0%B0%A4%E0%B1%86%E0%B0%B2%E0%B0%82%E0%B0%97%E0%B0%BE%E0%B0%A3+%E0%B0%B0%E0%B0%BE%E0%B0%B7%E0%B1%8D%E0%B0%9F%E0%B1%8D%E0%B0%B0+%E0%B0%86%E0%B0%B5%E0%B0%BF%E0%B0%B0%E0%B1%8D%E0%B0%AD%E0%B0%BE%E0%B0%B5+%E0%B0%A6%E0%B0%BF%E0%B0%A8%E0%B1%8B%E0%B0%A4%E0%B1%8D%E0%B0%B8%E0%B0%B5+%E0%B0%B5%E0%B1%87%E0%B0%A1%E0%B1%81%E0%B0%95%E0%B0%B2%E0%B1%81&url=https%3A%2F%2Fwww.manatelangana.news%2Ftelangana-formation-day-celebrations-in-siddipet%2F&via=Telangana+%E0%B0%A4%E0%B0%BE%E0%B0%9C%E0%B0%BE+%E0%B0%B5%E0%B0%BE%E0%B0%B0%E0%B1%8D%E0%B0%A4%E0%B0%B2%E0%B1%81++%7C+Latest+Telugu+Breaking+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.manatelangana.news/telangana-formation-day-celebrations-in-siddipet/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.manatelangana.news/telangana-formation-day-celebrations-in-siddipet/&amp;media=https://cdn.manatelangana.news/wp-content/uploads/2022/06/Harish-rao.jpg&description=Telangana Formation day celebrations in Siddipet/తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవం సందర్భంగా సిద్దిపేట జిల్లా కేంద్రంలోని ఆచార్య జయశంకర్ సార్">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=సిద్దిపేటలో తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవ వేడుకలు %0A%0A https://www.manatelangana.news/telangana-formation-day-celebrations-in-siddipet/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.manatelangana.news/telangana-formation-day-celebrations-in-pragati-bhavan/">ప్రగతి భవన్ లో తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవ వేడుకలు</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.manatelangana.news/author/krishna/">krishna</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="krishna"></span><meta itemprop="datePublished" content="2022-06-02T09:54:06+00:00"><meta itemprop="dateModified" content="2022-06-02T09:54:06+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.manatelangana.news/telangana-formation-day-celebrations-in-siddipet/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.manatelangana.news/wp-content/uploads/2021/08/manatelangana-logo.jpg"></span><meta itemprop="name" content="Telangana తాజా వార్తలు  | Latest Telugu Breaking News"></span><meta itemprop="headline " content="సిద్దిపేటలో తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవ వేడుకలు"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.manatelangana.news/wp-content/uploads/2022/06/Harish-rao.jpg"><meta itemprop="width" content="670"><meta itemprop="height" content="460"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_4_62983b78a209e = new tdBlock();
block_td_uid_4_62983b78a209e.id = "td_uid_4_62983b78a209e";
block_td_uid_4_62983b78a209e.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_62983b78a209e_rand","td_column_number":3,"live_filter_cur_post_id":642146,"live_filter_cur_post_author":"23","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_62983b78a209e_rand","tdc_css_class_style":"td_uid_4_62983b78a209e_rand_style"}';
block_td_uid_4_62983b78a209e.td_column_number = "3";
block_td_uid_4_62983b78a209e.block_type = "td_block_related_posts";
block_td_uid_4_62983b78a209e.post_count = "6";
block_td_uid_4_62983b78a209e.found_posts = "134167";
block_td_uid_4_62983b78a209e.header_color = "";
block_td_uid_4_62983b78a209e.ajax_pagination_infinite_stop = "";
block_td_uid_4_62983b78a209e.max_num_pages = "22362";
tdBlocksArray.push(block_td_uid_4_62983b78a209e);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_62983b78a209e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_62983b78a209e" ><h4 class="td-related-title"><a id="td_uid_5_62983b7a2e42e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_62983b78a209e" href="#">RELATED ARTICLES</a><a id="td_uid_6_62983b7a2e434" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_62983b78a209e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_62983b78a209e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/telangana-formation-day-celebrations-in-pragati-bhavan/" rel="bookmark" class="td-image-wrap" title="ప్రగతి భవన్ లో తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవ వేడుకలు"><img width="238" height="178" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/06/CM-KCR-238x178.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/06/CM-KCR-238x178.jpg 238w, https://cdn.manatelangana.news/wp-content/uploads/2022/06/CM-KCR-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Telangana formation day celebrations in Pragati bhavan" title="ప్రగతి భవన్ లో తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవ వేడుకలు" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/telangana-formation-day-celebrations-in-pragati-bhavan/" rel="bookmark" title="ప్రగతి భవన్ లో తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవ వేడుకలు">ప్రగతి భవన్ లో తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవ వేడుకలు</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/telangana-formation-day-celebrations-3/" rel="bookmark" class="td-image-wrap" title="శాసనసభలో ఘనంగా రాష్ట్ర ఆవిర్భావ వేడుకలు"><img width="238" height="178" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/06/Telangana-assembly-238x178.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/06/Telangana-assembly-238x178.jpg 238w, https://cdn.manatelangana.news/wp-content/uploads/2022/06/Telangana-assembly-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Telangana formation day celebrations" title="శాసనసభలో ఘనంగా రాష్ట్ర ఆవిర్భావ వేడుకలు" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/telangana-formation-day-celebrations-3/" rel="bookmark" title="శాసనసభలో ఘనంగా రాష్ట్ర ఆవిర్భావ వేడుకలు">శాసనసభలో ఘనంగా రాష్ట్ర ఆవిర్భావ వేడుకలు</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/railway-asi-wife-commit-suicide-in-kavali/" rel="bookmark" class="td-image-wrap" title="రైల్వే ఎఎస్ఐ భార్య ఆత్మహత్య"><img width="238" height="178" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/06/suicide-238x178.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/06/suicide-238x178.jpg 238w, https://cdn.manatelangana.news/wp-content/uploads/2022/06/suicide-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Railway ASI wife commit suicide in Kavali" title="రైల్వే ఎఎస్ఐ భార్య ఆత్మహత్య" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/railway-asi-wife-commit-suicide-in-kavali/" rel="bookmark" title="రైల్వే ఎఎస్ఐ భార్య ఆత్మహత్య">రైల్వే ఎఎస్ఐ భార్య ఆత్మహత్య</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/four-members-dead-in-america-gun-fire/" rel="bookmark" class="td-image-wrap" title="అమెరికాలో కాల్పులు: నలుగురు మృతి"><img width="238" height="178" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/06/Police-of-america-238x178.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/06/Police-of-america-238x178.jpg 238w, https://cdn.manatelangana.news/wp-content/uploads/2022/06/Police-of-america-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Four members dead in America gun fire" title="అమెరికాలో కాల్పులు: నలుగురు మృతి" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/four-members-dead-in-america-gun-fire/" rel="bookmark" title="అమెరికాలో కాల్పులు: నలుగురు మృతి">అమెరికాలో కాల్పులు: నలుగురు మృతి</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/hyderabad-more-developed/" rel="bookmark" class="td-image-wrap" title="మెట్రో నగరాల్లో ప్రగతి పథంలో దూసుకుపోతున్న నగరం"><img width="238" height="178" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2020/09/Durgam-Cheruvu-Bridge-238x178.gif"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2020/09/Durgam-Cheruvu-Bridge-238x178.gif 238w, https://cdn.manatelangana.news/wp-content/uploads/2020/09/Durgam-Cheruvu-Bridge-476x356.gif 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="" title="మెట్రో నగరాల్లో ప్రగతి పథంలో దూసుకుపోతున్న నగరం" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/hyderabad-more-developed/" rel="bookmark" title="మెట్రో నగరాల్లో ప్రగతి పథంలో దూసుకుపోతున్న నగరం">మెట్రో నగరాల్లో ప్రగతి పథంలో దూసుకుపోతున్న నగరం</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manatelangana.news/kaleshwaram-project-in-telangana/" rel="bookmark" class="td-image-wrap" title="కోటి ఎకరాల మాగాణం&#8230; తెలంగాణ కల సాకారం&#8230;"><img width="238" height="178" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2020/10/kaleshwaram-238x178.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2020/10/kaleshwaram-238x178.jpg 238w, https://cdn.manatelangana.news/wp-content/uploads/2020/10/kaleshwaram-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="NGT to Hearing on Kaleshwaram extension Works" title="కోటి ఎకరాల మాగాణం&#8230; తెలంగాణ కల సాకారం&#8230;" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/kaleshwaram-project-in-telangana/" rel="bookmark" title="కోటి ఎకరాల మాగాణం&#8230; తెలంగాణ కల సాకారం&#8230;">కోటి ఎకరాల మాగాణం&#8230; తెలంగాణ కల సాకారం&#8230;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_62983b78a209e" data-td_block_id="td_uid_4_62983b78a209e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_62983b78a209e" data-td_block_id="td_uid_4_62983b78a209e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Advertisement</span></h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mt-300X250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5654712939801981"
     data-ad-slot="8532282989"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_7_62983b7a2fa06_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_62983b7a2fa06" ><script>var block_td_uid_7_62983b7a2fa06 = new tdBlock();
block_td_uid_7_62983b7a2fa06.id = "td_uid_7_62983b7a2fa06";
block_td_uid_7_62983b7a2fa06.atts = '{"custom_title":"\u0c24\u0c3e\u0c1c\u0c3e \u0c35\u0c3e\u0c30\u0c4d\u0c24\u0c32\u0c41","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m8_tl":"","limit":"10","offset":"","el_class":"","post_ids":"","category_id":"49","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_62983b7a2fa06_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_7_62983b7a2fa06_rand","tdc_css_class_style":"td_uid_7_62983b7a2fa06_rand_style"}';
block_td_uid_7_62983b7a2fa06.td_column_number = "1";
block_td_uid_7_62983b7a2fa06.block_type = "td_block_9";
block_td_uid_7_62983b7a2fa06.post_count = "10";
block_td_uid_7_62983b7a2fa06.found_posts = "127995";
block_td_uid_7_62983b7a2fa06.header_color = "#";
block_td_uid_7_62983b7a2fa06.ajax_pagination_infinite_stop = "";
block_td_uid_7_62983b7a2fa06.max_num_pages = "12800";
tdBlocksArray.push(block_td_uid_7_62983b7a2fa06);
</script><h4 class="block-title"><span class="td-pulldown-size">తాజా వార్తలు</span></h4><div id=td_uid_7_62983b7a2fa06 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/telangana-formation-day-celebrations-in-siddipet/" rel="bookmark" title="సిద్దిపేటలో తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవ వేడుకలు">సిద్దిపేటలో తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవ వేడుకలు</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-02T09:54:06+00:00" >June 2, 2022</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/telangana-formation-day-celebrations-in-pragati-bhavan/" rel="bookmark" title="ప్రగతి భవన్ లో తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవ వేడుకలు">ప్రగతి భవన్ లో తెలంగాణ రాష్ట్ర ఆవిర్భావ దినోత్సవ వేడుకలు</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-02T09:36:36+00:00" >June 2, 2022</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/telangana-formation-day-celebrations-3/" rel="bookmark" title="శాసనసభలో ఘనంగా రాష్ట్ర ఆవిర్భావ వేడుకలు">శాసనసభలో ఘనంగా రాష్ట్ర ఆవిర్భావ వేడుకలు</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-02T08:52:55+00:00" >June 2, 2022</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/railway-asi-wife-commit-suicide-in-kavali/" rel="bookmark" title="రైల్వే ఎఎస్ఐ భార్య ఆత్మహత్య">రైల్వే ఎఎస్ఐ భార్య ఆత్మహత్య</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-02T08:13:24+00:00" >June 2, 2022</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/four-members-dead-in-america-gun-fire/" rel="bookmark" title="అమెరికాలో కాల్పులు: నలుగురు మృతి">అమెరికాలో కాల్పులు: నలుగురు మృతి</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-02T07:42:57+00:00" >June 2, 2022</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/hyderabad-more-developed/" rel="bookmark" title="మెట్రో నగరాల్లో ప్రగతి పథంలో దూసుకుపోతున్న నగరం">మెట్రో నగరాల్లో ప్రగతి పథంలో దూసుకుపోతున్న నగరం</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-02T07:26:29+00:00" >June 2, 2022</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/kaleshwaram-project-in-telangana/" rel="bookmark" title="కోటి ఎకరాల మాగాణం&#8230; తెలంగాణ కల సాకారం&#8230;">కోటి ఎకరాల మాగాణం&#8230; తెలంగాణ కల సాకారం&#8230;</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-02T07:10:26+00:00" >June 2, 2022</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/today-is-telangana-state-emergence-celebrations/" rel="bookmark" title="దేశానికే దిక్సూచి">దేశానికే దిక్సూచి</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-02T00:01:30+00:00" >June 2, 2022</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/telangana-surpasses-national-average-in-it-exports/" rel="bookmark" title="ఐటిలో మేటి">ఐటిలో మేటి</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-02T00:01:25+00:00" >June 2, 2022</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/rs-2-crore-cash-prize-for-nikhat-zareen-and-ishasingh/" rel="bookmark" title="నిఖత్ జరీన్, ఇషాసింగ్‌లకు రూ.2కోట్లు నగదు బహుమతి">నిఖత్ జరీన్, ఇషాసింగ్‌లకు రూ.2కోట్లు నగదు బహుమతి</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-02T00:00:38+00:00" >June 2, 2022</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_7_62983b7a2fa06" data-td_block_id="td_uid_7_62983b7a2fa06">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>E-Paper</span></h4><div class="textwidget custom-html-widget"><iframe src="https://epaper.manatelangana.news/widget/dropdown/manatelangana" width="300" height="495" frameborder="0" scrolling="no"></iframe></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>-advertisement-</span></h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mt-300X250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5654712939801981"
     data-ad-slot="8532282989"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_8_62983b7a31d1f_rand td-pb-border-top td_block_template_1 td_normal_slide"  data-td-block-uid="td_uid_8_62983b7a31d1f" ><script>var block_td_uid_8_62983b7a31d1f = new tdBlock();
block_td_uid_8_62983b7a31d1f.id = "td_uid_8_62983b7a31d1f";
block_td_uid_8_62983b7a31d1f.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","autoplay":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"66269","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","class":"td_block_widget td_uid_8_62983b7a31d1f_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","css":"","tdc_css":"","td_column_number":1,"ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"td_uid_8_62983b7a31d1f_rand","tdc_css_class_style":"td_uid_8_62983b7a31d1f_rand_style"}';
block_td_uid_8_62983b7a31d1f.td_column_number = "1";
block_td_uid_8_62983b7a31d1f.block_type = "td_block_slide";
block_td_uid_8_62983b7a31d1f.post_count = "5";
block_td_uid_8_62983b7a31d1f.found_posts = "853";
block_td_uid_8_62983b7a31d1f.header_color = "#";
block_td_uid_8_62983b7a31d1f.ajax_pagination_infinite_stop = "";
block_td_uid_8_62983b7a31d1f.max_num_pages = "171";
tdBlocksArray.push(block_td_uid_8_62983b7a31d1f);
</script><div id=td_uid_8_62983b7a31d1f class="td_block_inner td-slide-col1"><div id="td_uid_9_62983b7a32a12" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_9_62983b7a32a12_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.manatelangana.news/avatar-2-teaser-trailer-released/" rel="bookmark" class="td-image-wrap" title="&#8216;అవతార్ 2&#8217; టీజర్ విడుదల.."><img width="300" height="350" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/05/avathar-2-300x350.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/05/avathar-2-300x350.jpg 300w, https://cdn.manatelangana.news/wp-content/uploads/2022/05/avathar-2-600x460.jpg 600w" sizes="(-webkit-min-device-pixel-ratio: 2) 600px, (min-resolution: 192dpi) 600px, 300px" alt="Avatar-2 Teaser Trailer Released" title="&#8216;అవతార్ 2&#8217; టీజర్ విడుదల.." /></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/avatar-2-teaser-trailer-released/" rel="bookmark" title="&#8216;అవతార్ 2&#8217; టీజర్ విడుదల..">&#8216;అవతార్ 2&#8217; టీజర్ విడుదల..</a></h3><span class="slide-meta-author"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-10T10:54:41+00:00" >May 10, 2022</time></span></span></div></div><div id="td_uid_9_62983b7a32a12_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.manatelangana.news/kothaga-ledenti-song-from-ranga-ranga-vaibhavanga/" rel="bookmark" class="td-image-wrap" title="‘రంగ రంగ వైభవంగా’.. ‘కొత్తగా లేదేంటి..’ సాంగ్ విడుదల"><img width="300" height="350" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/05/ana-300x350.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/05/ana-300x350.jpg 300w, https://cdn.manatelangana.news/wp-content/uploads/2022/05/ana-600x460.jpg 600w" sizes="(-webkit-min-device-pixel-ratio: 2) 600px, (min-resolution: 192dpi) 600px, 300px" alt="Kothaga Ledenti song from Ranga Ranga Vaibhavanga" title="‘రంగ రంగ వైభవంగా’.. ‘కొత్తగా లేదేంటి..’ సాంగ్ విడుదల" /></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/kothaga-ledenti-song-from-ranga-ranga-vaibhavanga/" rel="bookmark" title="‘రంగ రంగ వైభవంగా’.. ‘కొత్తగా లేదేంటి..’ సాంగ్ విడుదల">‘రంగ రంగ వైభవంగా’.. ‘కొత్తగా లేదేంటి..’ సాంగ్ విడుదల</a></h3><span class="slide-meta-author"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-07T18:50:33+00:00" >May 7, 2022</time></span></span></div></div><div id="td_uid_9_62983b7a32a12_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.manatelangana.news/release-of-second-song-emundi-ra-from-krishna-vrinda-vihari/" rel="bookmark" class="td-image-wrap" title="‘కృష్ణ వ్రింద విహారి&#8217; నుంచి సెకెండ్ సాంగ్ &#8216;ఏముంది రా&#8217; విడుదల"><img width="300" height="350" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/05/kk-300x350.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/05/kk-300x350.jpg 300w, https://cdn.manatelangana.news/wp-content/uploads/2022/05/kk-600x460.jpg 600w" sizes="(-webkit-min-device-pixel-ratio: 2) 600px, (min-resolution: 192dpi) 600px, 300px" alt="Release of second song &#039;Emundi Ra&#039; from &#039;Krishna Vrinda Vihari&#039;" title="‘కృష్ణ వ్రింద విహారి&#8217; నుంచి సెకెండ్ సాంగ్ &#8216;ఏముంది రా&#8217; విడుదల" /></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/release-of-second-song-emundi-ra-from-krishna-vrinda-vihari/" rel="bookmark" title="‘కృష్ణ వ్రింద విహారి&#8217; నుంచి సెకెండ్ సాంగ్ &#8216;ఏముంది రా&#8217; విడుదల">‘కృష్ణ వ్రింద విహారి&#8217; నుంచి సెకెండ్ సాంగ్ &#8216;ఏముంది రా&#8217; విడుదల</a></h3><span class="slide-meta-author"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-04T18:30:57+00:00" >May 4, 2022</time></span></span></div></div><div id="td_uid_9_62983b7a32a12_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.manatelangana.news/ktr-speech-at-trs-party-plenary-meeting-in-hyderabad/" rel="bookmark" class="td-image-wrap" title="కెసిఆర్ లాంటి టార్చ్ బేరర్ దేశానికి అవసరం: మంత్రి కెటిఆర్"><img width="300" height="350" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/04/KTR-7-300x350.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/04/KTR-7-300x350.jpg 300w, https://cdn.manatelangana.news/wp-content/uploads/2022/04/KTR-7-600x460.jpg 600w" sizes="(-webkit-min-device-pixel-ratio: 2) 600px, (min-resolution: 192dpi) 600px, 300px" alt="KTR Speech at TRS party plenary meeting in Hyderabad" title="కెసిఆర్ లాంటి టార్చ్ బేరర్ దేశానికి అవసరం: మంత్రి కెటిఆర్" /></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/ktr-speech-at-trs-party-plenary-meeting-in-hyderabad/" rel="bookmark" title="కెసిఆర్ లాంటి టార్చ్ బేరర్ దేశానికి అవసరం: మంత్రి కెటిఆర్">కెసిఆర్ లాంటి టార్చ్ బేరర్ దేశానికి అవసరం: మంత్రి కెటిఆర్</a></h3><span class="slide-meta-author"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-27T16:25:24+00:00" >April 27, 2022</time></span></span></div></div><div id="td_uid_9_62983b7a32a12_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.manatelangana.news/cm-kcr-foundation-stone-for-tims-hospital-in-lb-nagar-1/" rel="bookmark" class="td-image-wrap" title="ఎల్బీనగర్ లో టిమ్స్ ఆస్పత్రికి సిఎం కెసిఆర్ భూమిపూజ"><img width="300" height="350" class="entry-thumb" src="https://cdn.manatelangana.news/wp-content/uploads/2022/04/TS-CM-300x350.jpg"  srcset="https://cdn.manatelangana.news/wp-content/uploads/2022/04/TS-CM-300x350.jpg 300w, https://cdn.manatelangana.news/wp-content/uploads/2022/04/TS-CM-600x460.jpg 600w" sizes="(-webkit-min-device-pixel-ratio: 2) 600px, (min-resolution: 192dpi) 600px, 300px" alt="CM KCR foundation stone for Tims Hospital in LB nagar" title="ఎల్బీనగర్ లో టిమ్స్ ఆస్పత్రికి సిఎం కెసిఆర్ భూమిపూజ" /></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.manatelangana.news/cm-kcr-foundation-stone-for-tims-hospital-in-lb-nagar-1/" rel="bookmark" title="ఎల్బీనగర్ లో టిమ్స్ ఆస్పత్రికి సిఎం కెసిఆర్ భూమిపూజ">ఎల్బీనగర్ లో టిమ్స్ ఆస్పత్రికి సిఎం కెసిఆర్ భూమిపూజ</a></h3><span class="slide-meta-author"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-26T12:26:14+00:00" >April 26, 2022</time></span></span></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container td-footer-template-10">
    <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86170364-1', 'auto');
  ga('send', 'pageview');

</script></div>
		</aside>
    <div class="footer-social-wrap td-social-style2 td-footer-full">
        
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/manatelangananews?ref=bookmarks" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.pinterest.com/manatelangana/" title="Pinterest">
                    <i class="td-icon-font td-icon-pinterest"></i>
                    <span class="td-social-name">Pinterest</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/telangana31" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/channel/UCAKW_ogIvQWiHRwQaHK-APg" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-links-container"><ul id="menu-footer-links" class="td-subfooter-menu"><li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-127"><a href="https://www.manatelangana.news/about-us/">About Us</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-126"><a href="https://www.manatelangana.news/contact-us/">Contact Us</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-125"><a href="https://www.manatelangana.news/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-188132" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188132"><a href="https://www.manatelangana.news/advertise-with-us/">Advertise With Us</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; 2018 manatelangana.news, All rights reserved.                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.6 (rara)
        Deploy mode: deploy
        
        uid: 62983b7a341aa
    -->

    <script type='text/javascript' src='https://www.manatelangana.news/wp-content/themes/Newsmag/js/tagdiv_theme.min.js' id='td-site-min-js'></script>
<script async
src="https://cdn.unibots.in/headerbidding/clmbcube/cubeScriptManatelangana.js">
</script>
<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_9_62983b7a32a12").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_9_62983b7a32a12 .prevButton"),
        navNextSelector: jQuery("#td_uid_9_62983b7a32a12 .nextButton")
        ,
                onSliderLoaded : td_resize_normal_slide,
                onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.manatelangana.news/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.manatelangana.news/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_62983b7a342d4"></textarea>
						<div id="td_live_css_uid_1_62983b7a342d4" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_62983b7a342d4');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_62983b7a342d4");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Cache served by breeze CACHE - Last modified: Thu, 02 Jun 2022 04:24:26 GMT -->
